X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why Mozilla Firefox has become such a bullshit programm? I would not pay 0,01USD for such a rubbish!

Kuphostiwe

Why Mozilla Firefox hasd become such a bullshit programm? I would not pay 0,01USD for such a rubbish! Quite regularly (i.e. at least twice a week) this shitty rubbish browser collapses! Go and make Your homework!

Why Mozilla Firefox hasd become such a bullshit programm? I would not pay 0,01USD for such a rubbish! Quite regularly (i.e. at least twice a week) this shitty rubbish browser collapses! Go and make Your homework!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.6.30448
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Creo View 10.3.10.27
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.172.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • PTC Creo View Control (IsoView Compatibility Interface)
  • Adobe Shockwave for Director Netscape plug-in, version 12.3.1.201
  • 5.1.50907.0
  • Skype Meetings App
  • Skype for Business Web App Plug-in
  • eRoom Mozilla Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8774 izisombululo 71729 izimpendulo
Kuphostiwe

Hi sloburn3000, I'm going to assume that is a plea for help.

First, you can submit crash reports to Mozilla and share the crash report IDs with us so we can help you diagnose the problem. This article has more info: Firefox crashes - asking for support.

Second, support has ended for Firefox 52. The currently supported releases are Firefox 63 (mainstream) and Firefox 60 ESR (extended support release). There won't be any more fixes for Firefox 52, so if you can't work around the crashes in that version, consider upgrading to a current version.

Hi sloburn3000, I'm going to assume that is a plea for help. First, you can submit crash reports to Mozilla and share the crash report IDs with us so we can help you diagnose the problem. This article has more info: [[Firefox crashes - asking for support]]. Second, support has ended for Firefox 52. The currently supported releases are Firefox 63 (mainstream) and Firefox 60 ESR (extended support release). There won't be any more fixes for Firefox 52, so if you can't work around the crashes in that version, consider upgrading to a current version.
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

Hello sloburn3000,

In addition to the above : According to your system details you have the Java plugin installed.

If you really need to use Java, you could download Firefox 52.9.0esr (which will get no more security updates) and choose your locale :

http://archive.mozilla.org/pub/firefox/releases/52.9.0esr/win32/

Note that you need 32-bit as Win64 only allows the Flash Player and Silverlight Plugins to run.

Also see :

https://support.mozilla.org/en-US/kb/npapi-plugins

If you only need Java on one site, you could use the portable Firefox 52.9.0 ESR version as it will not interfere with your Firefox release version and Profiles (assuming you will be using the latest Firefox version).

https://portableapps.com/apps/internet/firefox-portable-legacy-52

Hello sloburn3000, In addition to the above : According to your system details you have the Java plugin installed. If you really need to use Java, you could download Firefox 52.9.0esr (which will get no more security updates) and choose your locale : http://archive.mozilla.org/pub/firefox/releases/52.9.0esr/win32/ Note that you need 32-bit as Win64 only allows the Flash Player and Silverlight Plugins to run. Also see : https://support.mozilla.org/en-US/kb/npapi-plugins If you only need Java on one site, you could use the portable Firefox 52.9.0 ESR version as it will not interfere with your Firefox release version and Profiles (assuming you will be using the latest Firefox version). https://portableapps.com/apps/internet/firefox-portable-legacy-52