X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

unknown web site connected to when starting Firefox?

Kuphostiwe

When I open firefox, my firewall asks permission to connect to 187.27.199.10, Akamai, Cambridge, MA. If I deny can not access the internet. Is this location associated with Mozilla/Firefox?

When I open firefox, my firewall asks permission to connect to 187.27.199.10, Akamai, Cambridge, MA. If I deny can not access the internet. Is this location associated with Mozilla/Firefox?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8642 izisombululo 70721 izimpendulo
Kuphostiwe

Hi jt711, Akamai runs a Content Distribution Network which prepositions certain static content closer to the user. Mozilla might use Akamai for some content, as it uses Amazon to host some other content. Without more information on what was being requested through that connection, it's hard to say. However, I don't think blocking one automatic connection should affect your ability to access other sites unless the firewall completely distrusts Firefox after that.


This article describes connections Firefox makes at various times (not just at startup): How to stop Firefox from making automatic connections. You can try disabling some features/services to see whether that helps.


You might also check your connection settings here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".


And try starting up in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Hi jt711, Akamai runs a Content Distribution Network which prepositions certain static content closer to the user. Mozilla might use Akamai for some content, as it uses Amazon to host some other content. Without more information on what was being requested through that connection, it's hard to say. However, I don't think blocking one automatic connection should affect your ability to access other sites unless the firewall completely distrusts Firefox after that. ---- This article describes connections Firefox makes at various times (not just at startup): [[How to stop Firefox from making automatic connections]]. You can try disabling some features/services to see whether that helps. ---- You might also check your connection settings here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''proxy'' and Firefox should filter to the "Settings" button, which you can click. The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy". ---- And try starting up in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any difference?
jscher2000
  • Top 10 Contributor
8642 izisombululo 70721 izimpendulo
Kuphostiwe

Also, your Firefox identified itself to the forum as version 56. An update is available: this article describes how to get Firefox 63 using the "About Firefox" dialog on the help menu: Update Firefox to the latest release.

If something is holding you back from upgrading to Firefox 63, please let us know so we can suggest solutions or workarounds. Version 56 is not secure; Mozilla discloses security flaws after each new release.

Sometimes Firefox reports the wrong version because that information was saved in a preferences file. If the "About Firefox" dialog (see first article link) shows Firefox 63.0.1, you may need to clear out that incorrect information. See: How to reset the default user agent on Firefox.

Also, your Firefox identified itself to the forum as version 56. An update is available: this article describes how to get Firefox 63 using the "About Firefox" dialog on the help menu: [[Update Firefox to the latest version]]. If something is holding you back from upgrading to Firefox 63, please let us know so we can suggest solutions or workarounds. Version 56 is not secure; Mozilla discloses [https://www.mozilla.org/security/known-vulnerabilities/firefox.html security flaws] after each new release. Sometimes Firefox reports the wrong version because that information was saved in a preferences file. If the "About Firefox" dialog (see first article link) shows Firefox 63.0.1, you may need to clear out that incorrect information. See: [[How to reset the default user agent on Firefox]].
FredMcD
  • Top 10 Contributor
4230 izisombululo 59027 izimpendulo
Kuphostiwe

Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 31.0.0.122

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Separate Security Issue:''' Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 31.0.0.122 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157447 izimpendulo
Kuphostiwe

Does the about:networking#dns page (or HTTP tab) show what this IP is about ?

You can open "about:" pages via the location/address bar

  • "about:" is a protocol to access special pages
Does the <b>about:networking#dns</b> page (or HTTP tab) show what this IP is about ? You can open "<b>about:</b>" pages via the location/address bar *"about:" is a protocol to access special pages