Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Once I've checked "always allow" a website to run Flash, how can I remove that website from the allowed list?

  • 3 uphendule
  • 1 inale nkinga
  • 51 views
  • Igcine ukuphendulwa ngu McCoy

more options

I need to run Adobe Connect. It doesn't seem to work in Firefox, probably (I think) because of sandboxing. Rather than disabling sandboxing in general, I'd rather use the Connect desktop app. But, before I knew of this problem, I ticked the "always allow" box when the Connect website wanted to run Flash. Now, I need that website to be disallowed from running Flash, because then it sends me to the desktop app when I click the meeting link on the conference host's website. I can achieve this by going to my add-ons preferences and disabling Flash on all websites before the conference, then re-enabling it afterwards. But I'd rather just remove the Connect website from the list of "always allow" sites for Flash. How can I do this?

Isisombululo esikhethiwe

Hello JJG,

When you're on that site click on the 'i' in a circle, next to the padlock at the left side of the address bar. That will take you to "Page Info". Then click on the little black arrow on the dropdown and then on "More Information". Click on the 'Permissions" tab and scroll down to "Run Adobe Flash". Uncheck "Use Default" and check "Block".

Then close and restart Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Isisombululo Esikhethiwe

Hello JJG,

When you're on that site click on the 'i' in a circle, next to the padlock at the left side of the address bar. That will take you to "Page Info". Then click on the little black arrow on the dropdown and then on "More Information". Click on the 'Permissions" tab and scroll down to "Run Adobe Flash". Uncheck "Use Default" and check "Block".

Then close and restart Firefox.

more options

Thanks! Quick, clear, and it works. Three out of three.

more options

JJG said

Thanks! Quick, clear, and it works. Three out of three.

My pleasure JJG  !

Life can be so easy (sometimes ..... )