X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

unable to enter numeric digits on some websites

Kuphostiwe

i am unable to enter data on numeric required fields on websites...the issue just started few days ago otherwise before that everything was fine...kindly, please help me out. Thanking You, Junaid

i am unable to enter data on numeric required fields on websites...the issue just started few days ago otherwise before that everything was fine...kindly, please help me out. Thanking You, Junaid

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4220 izisombululo 58911 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

Yes the problem is still there...

Yes the problem is still there...
FredMcD
  • Top 10 Contributor
4220 izisombululo 58911 izimpendulo
Kuphostiwe

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Umnikazi wombuzo

the issue is still there...sorry to bother you again....

the issue is still there...sorry to bother you again....
TyDraniu
  • Top 25 Contributor
309 izisombululo 1720 izimpendulo
Kuphostiwe

Can you provide a link to this webpage?

Can you provide a link to this webpage?
FredMcD
  • Top 10 Contributor
4220 izisombululo 58911 izimpendulo
Kuphostiwe

You are not a bother.

Silly question: Is the Num Lock turned on? Also, have you tried the numeric keys and the normal keys?

You are not a bother. Silly question: Is the Num Lock turned on? Also, have you tried the numeric keys and the normal keys?

Umnikazi wombuzo

the num lock is off and i have tried all the keys...it was all fine the issue arose just a few days ago when i tried to entered data in the numeric required fields...its a fantasycricket website...and it is working fine at googlechrome...

the num lock is off and i have tried all the keys...it was all fine the issue arose just a few days ago when i tried to entered data in the numeric required fields...its a fantasycricket website...and it is working fine at googlechrome...
FredMcD
  • Top 10 Contributor
4220 izisombululo 58911 izimpendulo
Kuphostiwe

junny said

the num lock is off

This should be on to make the far right keys respond with numbers.

Is the problem with many websites, some, a few? What about outside of Firefox?

''junny [[#answer-1168415|said]]'' <blockquote> the num lock is off </blockquote> This should be on to make the far right keys respond with numbers. Is the problem with many websites, some, a few? What about outside of Firefox?

Umnikazi wombuzo

ya i meant to say the num lock is on...well the issue is only with this website.,,i can enter numeric digits on other websites using firefox..seems like there is may be a plugin bug in my firefox browser or something like that which is stopping me from entering numeric data on that particular website,,,

ya i meant to say the num lock is on...well the issue is only with this website.,,i can enter numeric digits on other websites using firefox..seems like there is may be a plugin bug in my firefox browser or something like that which is stopping me from entering numeric data on that particular website,,,
FredMcD
  • Top 10 Contributor
4220 izisombululo 58911 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
jscher2000
  • Top 10 Contributor
8633 izisombululo 70605 izimpendulo
Kuphostiwe

Have you raised this issue with the site?

It's possible the non-working form fields have a validation script that has stopped working in Firefox 63 for some reason. However, it is difficult for an end user to test that theory because if you completely disable JavaScript on the site, that will probably break a lot of other things. Hopefully the site will look into it.

There was a somewhat similar report in this thread (unsolved): https://support.mozilla.org/questions/1238679

Have you raised this issue with the site? It's possible the non-working form fields have a validation script that has stopped working in Firefox 63 for some reason. However, it is difficult for an end user to test that theory because if you completely disable JavaScript on the site, that will probably break a lot of other things. Hopefully the site will look into it. There was a somewhat similar report in this thread (unsolved): https://support.mozilla.org/questions/1238679
cor-el
  • Top 10 Contributor
  • Moderator
17412 izisombululo 157274 izimpendulo
Kuphostiwe

What kind of form is this if you check this in the Inspector ?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

What kind of form is this if you check this in the Inspector ? You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. *https://developer.mozilla.org/en-US/Tools/Page_Inspector