X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

stop streaming video

Kuphostiwe

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

Isisombululo esikhethiwe

Hi sailor842, the settings have evolved.

The old media.autoplay.enabled preference has been replaced by several new ones. Let's give this a try:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste autop and pause while the list is filtered

To set your preferred behavior:

Block autoplay by default

  • Double-click the media.autoplay.default preference and set it to 1
  • *Edit* Some people suggest you also: Double-click the media.autoplay.allow-muted preference to switch the value from true to false

=> Does that work for you?

Allow autoplay by default (default for Release)

  • Double-click the media.autoplay.default preference and set it to 0 (or right-click > Reset)

Ask on a site-by-site basis (default for "Nightly")

  • Double-click the media.autoplay.default preference and set it to 2
  • Double-click the media.autoplay.ask-permission preference to switch the value from false to true
  • Double-click the media.autoplay.enabled.user-gestures-needed preference to switch the value from false to true

I'm sure we'll learn more about the interaction of these various preference and what sites can bypass them as more users begin to run Firefox 63.

Funda le mpendulo ngokuhambisana nalesi sihloko 1
jscher2000
  • Top 10 Contributor
8580 izisombululo 70180 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi sailor842, the settings have evolved.

The old media.autoplay.enabled preference has been replaced by several new ones. Let's give this a try:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste autop and pause while the list is filtered

To set your preferred behavior:

Block autoplay by default

  • Double-click the media.autoplay.default preference and set it to 1
  • *Edit* Some people suggest you also: Double-click the media.autoplay.allow-muted preference to switch the value from true to false

=> Does that work for you?

Allow autoplay by default (default for Release)

  • Double-click the media.autoplay.default preference and set it to 0 (or right-click > Reset)

Ask on a site-by-site basis (default for "Nightly")

  • Double-click the media.autoplay.default preference and set it to 2
  • Double-click the media.autoplay.ask-permission preference to switch the value from false to true
  • Double-click the media.autoplay.enabled.user-gestures-needed preference to switch the value from false to true

I'm sure we'll learn more about the interaction of these various preference and what sites can bypass them as more users begin to run Firefox 63.

Hi sailor842, the settings have evolved. The old '''media.autoplay.enabled''' preference has been replaced by several new ones. Let's give this a try: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''autop''' and pause while the list is filtered To set your preferred behavior: '''''Block autoplay by default''''' * Double-click the '''media.autoplay.default''' preference and set it to '''1''' * *Edit* ''Some people suggest you also:'' Double-click the '''media.autoplay.allow-muted''' preference to switch the value from true to false => ''Does that work for you?'' '''''Allow autoplay by default''''' (default for Release) * Double-click the '''media.autoplay.default''' preference and set it to '''0''' (or right-click > Reset) '''''Ask on a site-by-site basis''''' (default for "Nightly") * Double-click the '''media.autoplay.default''' preference and set it to '''2''' * Double-click the '''media.autoplay.ask-permission''' preference to switch the value from false to true * Double-click the '''media.autoplay.enabled.user-gestures-needed''' preference to switch the value from false to true I'm sure we'll learn more about the interaction of these various preference and what sites can bypass them as more users begin to run Firefox 63.

Okulungisiwe ngu jscher2000