X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Muting tabs with Flash doesn't actually mute the sound

Kuphostiwe

If I have any webpage open with Flash, clicking the speaker button to mute it does not actually turn off the sound. The icon indicates that the sound should be off, but it continues. I have the latest versions of both Firefox and Flash installed on my computer.

If I have any webpage open with Flash, clicking the speaker button to mute it does not actually turn off the sound. The icon indicates that the sound should be off, but it continues. I have the latest versions of both Firefox and Flash installed on my computer.

Isisombululo esikhethiwe

I installed 64-bit Firefox, and that seems to have solved the problem! Thank you both for the help!

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
637 izisombululo 6085 izimpendulo
Kuphostiwe

Hello idontwanttomakeanaccount,

Does pressing Ctrl + M work  ?


Would you check the value of the preference :

media.autoplay.allow-muted on the about:config page  ?

Hello idontwanttomakeanaccount, Does pressing Ctrl + M work ? ------------------------------------------------------------------------------------------- Would you check the value of the preference : '''media.autoplay.allow-muted''' on the '''about:config''' page ?

Umnikazi wombuzo

Ctrl + M does not work. Just like manually clicking on the speaker icon on the tab, it indicates that it should be muted, but the sound continues.

The value is true on the about:config page.

Ctrl + M does not work. Just like manually clicking on the speaker icon on the tab, it indicates that it should be muted, but the sound continues. The value is true on the about:config page.
McCoy
  • Top 10 Contributor
637 izisombululo 6085 izimpendulo
Kuphostiwe

The only thing I can think of now is to refresh :

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

(keeping my fingers crossed ..... )

The only thing I can think of now is to refresh : The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information. '''''Note:''' When you use this feature, you will lose any extensions, toolbar customizations, and some preferences.'' See the [[Refresh Firefox - reset add-ons and settings]] article for more information. To Refresh Firefox: # Open the Troubleshooting Information page using one of these methods: #*Click the menu button [[Image:New Fx Menu]], click help [[Image:Help-29]] and select ''Troubleshooting Information''. A new tab containing your troubleshooting information should open. #*If you're unable to access the Help menu, type '''about:support''' in your address bar to bring up the Troubleshooting Information page. #At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it. #Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported. #Click Finish and Firefox will reopen. (keeping my fingers crossed ..... )
jscher2000
  • Top 10 Contributor
8961 izisombululo 73428 izimpendulo
Kuphostiwe

Hi idontwanttomakeanaccount, if the above does not resolve the issue, can you give a link to a page where you have this problem? There's not nearly as much Flash media on the web as there used to be, so it's easier to test a page where you have the problem than to find one on our own. Thanks.

Hi idontwanttomakeanaccount, if the above does not resolve the issue, can you give a link to a page where you have this problem? There's not nearly as much Flash media on the web as there used to be, so it's easier to test a page where you have the problem than to find one on our own. Thanks.

Umnikazi wombuzo

The factory reset did not work either. There is still sound on any website that has Flash games that incorporate music or sound effects.

The factory reset did not work either. There is still sound on any website that has Flash games that incorporate music or sound effects.
McCoy
  • Top 10 Contributor
637 izisombululo 6085 izimpendulo
Kuphostiwe

idontwanttomakeanaccount said

The factory reset did not work either. There is still sound on any website that has Flash games that incorporate music or sound effects.

Would you take a look at this and scroll down to the section :

2. Alternative way : Right-click Mute

Does that work  ?

(I don't use a mouse, so I can't check this .... )

''idontwanttomakeanaccount [[#answer-1167290|said]]'' <blockquote> The factory reset did not work either. There is still sound on any website that has Flash games that incorporate music or sound effects. </blockquote> Would you take a look at this and scroll down to the section : [https://digicular.com/mute-tab-website-audio-chrome-firefox/ 2. Alternative way : Right-click Mute] Does that work ? (I don't use a mouse, so I can't check this .... )
jscher2000
  • Top 10 Contributor
8961 izisombululo 73428 izimpendulo
Kuphostiwe

I looked at Adobe's samples page for an example and found this one: http://www.scarygirl.com/world.php

Mute works for me on 64-bit Firefox. I notice your Firefox identified itself as the 32-bit version. Could you look at your plugin settings on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Shockwave Flash" on the right and click the Options button or More link.

What settings are selected/deselected?

I looked at Adobe's samples page for an example and found this one: http://www.scarygirl.com/world.php Mute works for me on 64-bit Firefox. I notice your Firefox identified itself as the 32-bit version. Could you look at your plugin settings on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. Look for "Shockwave Flash" on the right and click the Options button or More link. What settings are selected/deselected?

Umnikazi wombuzo

Both "Block dangerous and intrusive Flash content" and "Enable Adobe Flash protected mode" have a tick in their boxes, there are no other options than those two.

Both "Block dangerous and intrusive Flash content" and "Enable Adobe Flash protected mode" have a tick in their boxes, there are no other options than those two.

Isisombululo Esikhethiwe

I installed 64-bit Firefox, and that seems to have solved the problem! Thank you both for the help!

I installed 64-bit Firefox, and that seems to have solved the problem! Thank you both for the help!
McCoy
  • Top 10 Contributor
637 izisombululo 6085 izimpendulo
Kuphostiwe

idontwanttomakeanaccount said

I installed 64-bit Firefox, and that seems to have solved the problem!

Well done - that must be a huge relief  !

Good for jscher2000 to notice that you were using a 32-bit
version, eh  ?

''idontwanttomakeanaccount [[#answer-1167297|said]]'' <blockquote> I installed 64-bit Firefox, and that seems to have solved the problem! </blockquote> Well done - that must be a huge relief ! Good for jscher2000 to notice that you were using a 32-bit <BR>version, eh ?