Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The box for "Ask to save logins and passwords for websites" doesn't stay checked.

  • 4 uphendule
  • 4 zinale nkinga
  • 935 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Recently, if I want to log into websites that require passwords, every time I open Firefox, I have to go to Options > Privacy & Security and RECHECK the box for "Ask to save logins and passwords for websites," which is now unchecked every time I open Firefox. I can't find a way to have the box stay checked session-to-session. This is a recent development and, I suspect, is related to the "upgrade" to the latest version. Is there a fix?

Isisombululo esikhethiwe

Hello kogs,

Stab in the dark, but could it be that the Trend Micro Password Manager is installed on your system  ?

If so : that could be causing this problem, and (unless you're using this software) you could remove it from Windows Control Panel.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Isisombululo Esikhethiwe

Hello kogs,

Stab in the dark, but could it be that the Trend Micro Password Manager is installed on your system  ?

If so : that could be causing this problem, and (unless you're using this software) you could remove it from Windows Control Panel.

more options

If the above does not help,

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

more options

I uninstalled Trend Micro Password Manager and that solved it. Thanks.

more options

That was very good work. Well done.