X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I do not know why my website, http://issacharmiron.net/, gets this warning in firefox browser "Visiting this website may harm your computer"

Kuphostiwe

I am the web admin for this site. When i built the page in chrome I do not get any error messages and I'm not sure why firefox is flagging the site as harmful.

I am the web admin for this site. When i built the page in chrome I do not get any error messages and I'm not sure why firefox is flagging the site as harmful.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

Seburo
  • Top 10 Contributor
  • Moderator
773 izisombululo 5653 izimpendulo
Kuphostiwe

Hi

This site it being flagged as being a source of malware or has been reported as such. You can learn more about this and how to resolve it at:

https://www.stopbadware.org/my-site-has-badware

Hi This site it being flagged as being a source of malware or has been reported as such. You can learn more about this and how to resolve it at: [https://www.stopbadware.org/my-site-has-badware https://www.stopbadware.org/my-site-has-badware]

Umnikazi wombuzo

I edit the page at the HTML level, I noticed that most of the suggested issues would reside in bad code which I would see. I don't get these page errors with chrome. I also ran https://www.virustotal.com and there are no issues identified.

I edit the page at the HTML level, I noticed that most of the suggested issues would reside in bad code which I would see. I don't get these page errors with chrome. I also ran https://www.virustotal.com and there are no issues identified.
user1929 72 izisombululo 290 izimpendulo
Kuphostiwe

Hi,

I can see this error in Chrome, Firefox, and Safari, so I don't think this is just a Firefox issue. It looks like your site is being flagged by Google Safe Browsing as containing malware: https://transparencyreport.google.com/safe-browsing/search?url=http:%2F%2Fissacharmironcom.web.siteprotect.net%2F&hl=en-US

My guess is you're sharing the "siteprotect.net" domain with other websites, and one of those other websites has malware on it somewhere. You probably need to ask your web hosting provider to fix this, or find a way to host the website from your own domain rather than the "siteprotect.net" one.

Hi, I can see this error in Chrome, Firefox, and Safari, so I don't think this is just a Firefox issue. It looks like your site is being flagged by Google Safe Browsing as containing malware: https://transparencyreport.google.com/safe-browsing/search?url=http:%2F%2Fissacharmironcom.web.siteprotect.net%2F&hl=en-US My guess is you're sharing the "siteprotect.net" domain with other websites, and one of those other websites has malware on it somewhere. You probably need to ask your web hosting provider to fix this, or find a way to host the website from your own domain rather than the "siteprotect.net" one.

Umnikazi wombuzo

I'm noticing an issue with this. The address I'm trying to use is "http://issacharmiron.net/" not "http://issacharmironcom.web.siteprotect.net/"

When you go to the home page on webpage "http://issacharmiron.net/" there are no redirects or even links to the second page you reference. "http://issacharmiron.net/' loads in google fine. I never knew about the firefox issue until someone else pointed it out. So if my page is "http://issacharmiron.net/" with no links or forwards to a "bad" page why is the site flagged?

I'm noticing an issue with this. The address I'm trying to use is "http://issacharmiron.net/" not "http://issacharmironcom.web.siteprotect.net/" When you go to the home page on webpage "http://issacharmiron.net/" there are no redirects or even links to the second page you reference. "http://issacharmiron.net/' loads in google fine. I never knew about the firefox issue until someone else pointed it out. So if my page is "http://issacharmiron.net/" with no links or forwards to a "bad" page why is the site flagged?
user1929 72 izisombululo 290 izimpendulo
Kuphostiwe

Impendulo Ewusizo

The HTML source code for http://issacharmiron.net/ is this: https://i.imgur.com/yWI9AbU.png (sorry for the image link, the forum won't let me paste the HTML directly). So the domain that will show up in the addressbar is http://issacharmiron.net/, but all the content on your site is actually loading from http://issacharmironcom.web.siteprotect.net/, which is causing the warning.

Also, just to reiterate, this is happening in every browser I've tested, so it isn't just a Firefox issue. Maybe you disabled the "safe browsing" option in Chrome at some point?

The HTML source code for http://issacharmiron.net/ is this: https://i.imgur.com/yWI9AbU.png (sorry for the image link, the forum won't let me paste the HTML directly). So the domain that will show up in the addressbar is http://issacharmiron.net/, but all the content on your site is actually loading from http://issacharmironcom.web.siteprotect.net/, which is causing the warning. Also, just to reiterate, this is happening in every browser I've tested, so it isn't just a Firefox issue. Maybe you disabled the "safe browsing" option in Chrome at some point?
jscher2000
  • Top 10 Contributor
8684 izisombululo 70998 izimpendulo
Kuphostiwe

Impendulo Ewusizo

SLIGHTLY OFF TOPIC

Hi user1929, the forum "eats" some HTML tags. If you did want to paste a short snippet here, you can replace each < with &lt; so that the code is not processed for recognizable HTML, and use <pre> before and </pre> after to preserve some semblance of layout.

''SLIGHTLY OFF TOPIC'' Hi user1929, the forum "eats" some HTML tags. If you did want to paste a short snippet here, you can replace each < with &amp;lt; so that the code is not processed for recognizable HTML, and use &lt;pre> before and &lt;/pre> after to preserve some semblance of layout.
cor-el
  • Top 10 Contributor
  • Moderator
17465 izisombululo 157833 izimpendulo
Kuphostiwe
<html>
<head><title>Welcome to Issachar Miron Online</title></head>
<frameset cols='*' rows='*'>
<frame src='http://issacharmironcom.web.siteprotect.net' frameborder='0' scrolling='Auto' noresize marginwidth='0' marginheight='0'>
</frameset>
<!--
<noframes><body>Frame required.</body></noframes>
-->
</html>
<pre><nowiki><html> <head><title>Welcome to Issachar Miron Online</title></head> <frameset cols='*' rows='*'> <frame src='http://issacharmironcom.web.siteprotect.net' frameborder='0' scrolling='Auto' noresize marginwidth='0' marginheight='0'> </frameset> <!-- <noframes><body>Frame required.</body></noframes> --> </html></nowiki></pre>

Umnikazi wombuzo

Thanks for the help I'll look at the code this weekend.

Thanks for the help I'll look at the code this weekend.