X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unable to open a private browsing window on my main Ubuntu OS, though I had no issues before. My Ubuntu virtual machine is still able to. How can I fix this?

Kuphostiwe

Using Ubuntu 18.04.1 on both my main device and on a virtual machine. The Private Browsing Window feature previously worked on my main device and is currently working on my virtual machine. I am able to select the feature on both OS, but on the main device (or OS on the physical device) a normal browsing window opens instead of a private browsing window. IPv6 is turned off and using a VPN. Any assistance is appreciated.

Using Ubuntu 18.04.1 on both my main device and on a virtual machine. The Private Browsing Window feature previously worked on my main device and is currently working on my virtual machine. I am able to select the feature on both OS, but on the main device (or OS on the physical device) a normal browsing window opens instead of a private browsing window. IPv6 is turned off and using a VPN. Any assistance is appreciated.

Isisombululo esikhethiwe

Hi, Jscher. Yes, I have my browser set to always use private browsing mode and was looking for the purple mask icon. Thank you very much for your assistance with this. I really appreciate it!

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8695 izisombululo 71066 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi inhale, what method are you using to open the private window? And what indication(s) are you looking for to confirm it's a private window (or not)?

If Firefox is configured for automatic private browsing, then there are no markings or purple welcome page, and all windows are private. The most obvious way to detect that is you won't accumulate any history during a 100% private session. Could that be it? The setting would be here:

  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

On the right side, in the History section, either of these will trigger automatic private browsing:

  • "Firefox will: Never remember history"
  • "Firefox will: Use custom settings for history" + "Always use private browsing mode"
Hi inhale, what method are you using to open the private window? And what indication(s) are you looking for to confirm it's a private window (or not)? If Firefox is configured for automatic private browsing, then there are no markings or purple welcome page, and all windows are private. The most obvious way to detect that is you won't accumulate any history during a 100% private session. Could that be it? The setting would be here: * Linux: "3-bar" menu button (or Edit menu) > Preferences * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Privacy & Security''' On the right side, in the '''History''' section, either of these will trigger automatic private browsing: * "Firefox will: Never remember history" * "Firefox will: Use custom settings for history" + "Always use private browsing mode"

Isisombululo Esikhethiwe

Hi, Jscher. Yes, I have my browser set to always use private browsing mode and was looking for the purple mask icon. Thank you very much for your assistance with this. I really appreciate it!

Hi, Jscher. Yes, I have my browser set to always use private browsing mode and was looking for the purple mask icon. Thank you very much for your assistance with this. I really appreciate it!