Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

can't watch video on Facebook

  • 6 uphendule
  • 2 zinale nkinga
  • 387 views
  • Igcine ukuphendulwa ngu McCoy

more options

I get this green screen. No other places except FB do I have this problem. They do work fine on MS Edge but i refuse to use it. Windows 10 64bit totally updated

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Hi kogomo,

Is the problem for only one video ? all of them ?

If it is for all of them, try to check you Java version and Shockwave Flash Plug-in.

Regards

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

Sorry if this has been addressed before but I can't find a search forums,

more options

Isisombululo Esikhethiwe

Hi kogomo,

Is the problem for only one video ? all of them ?

If it is for all of them, try to check you Java version and Shockwave Flash Plug-in.

Regards

more options

Yes I installed shockwave and for now that seems to have worked. Thank you very much.

jijiobli said

Hi kogomo, Is the problem for only one video ? all of them ? If it is for all of them, try to check you Java version and Shockwave Flash Plug-in. Regards
more options

Hello kogomo,

I'm glad that everything's back to normal  !

You inadvertently marked your own post as Chosen Solution .....

You can rectify it by clicking on the "Undo" button to the right of that post and then mark jijiobli's post as Chosen Solution.

Thank you in advance  !

more options

If I knew how, but the Shockwave player did fix it for now. Hope it stays fixed. TYMcCoy said

Hello kogomo, I'm glad that everything's back to normal  ! You inadvertently marked your own post as Chosen Solution ..... You can rectify it by clicking on the "Undo" button to the right of that post and then mark jijiobli's post as Chosen Solution. Thank you in advance  !

If I knew how, but the Shockwave player did fix it for now. Hope it stays fixed. TY

more options

Well, if you're not sure that it will stay fixed, and you don't want to mark jijiobli's post as Chosen Solution - maybe you'd like to just remove the Chosen Solution mark, until you're sure the problem doesn't return  ?

Just in case the problem does return (fingers crossed that it doesn't), here's something to try :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

media.wmf.dxva.d3d11.enabled

and set its value to false

Then close and restart Firefox.