X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why firefox keeps deleting my settings

Kuphostiwe

why one of the new updates keeps deleting my settings and preferences?

why one of the new updates keeps deleting my settings and preferences?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 25.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
545 izisombululo 5139 izimpendulo
Kuphostiwe

Hello extraprase,

Hoping that I'm not misconstruing your question - would you please take a look at this article :

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Does that help  ?

Hello extraprase, Hoping that I'm not misconstruing your question - would you please take a look at this article : https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save Does that help ?

Umnikazi wombuzo

well a bit too much information for me. what I tried to avoid any potential bugs and corrupt files, I removed the program from my computer and downloaded and installed it again. It did succeed however whilst installing this showed up. (tried twice with same experience) no idea what´s up with that. will try using it and see if the settings stay (it´s basic settings like what opens after new launch, default search engine..)

well a bit too much information for me. what I tried to avoid any potential bugs and corrupt files, I removed the program from my computer and downloaded and installed it again. It did succeed however whilst installing this showed up. (tried twice with same experience) no idea what´s up with that. will try using it and see if the settings stay (it´s basic settings like what opens after new launch, default search engine..)
McCoy
  • Top 10 Contributor
545 izisombululo 5139 izimpendulo
Kuphostiwe

I got the feeling that you did not install Firefox from here (which you should do) :

https://www.mozilla.org/firefox/all/

(and choose your preferred language)

Then re that screenshot you provided - would you take a look at this please :

https://www.thewindowsclub.com/microsoft-register-server-stopped-working-windows

I got the feeling that you did not install Firefox from here (which you should do) : https://www.mozilla.org/firefox/all/ (and choose your preferred language) Then re that screenshot you provided - would you take a look at this please : https://www.thewindowsclub.com/microsoft-register-server-stopped-working-windows

Umnikazi wombuzo

here I downloaded it from https://www.mozilla.org/en-GB/

here I downloaded it from https://www.mozilla.org/en-GB/
McCoy
  • Top 10 Contributor
545 izisombululo 5139 izimpendulo
Kuphostiwe

extraprase said

here I downloaded it from https://www.mozilla.org/en-GB/

Nothing wrong with that ......

Did you follow the steps in the article I gave you a link to  ?

''extraprase [[#answer-1158053|said]]'' <blockquote> here I downloaded it from https://www.mozilla.org/en-GB/ </blockquote> Nothing wrong with that ...... Did you follow the steps in the article I gave you a link to ?

Umnikazi wombuzo

I´m affraid it´s a bit too complicated to understand it.

Anyways I´ve reinstalled it again and it happened again. Interesting for me was that after the fresh install the default search engine was Google so I let that setting be but after changing the other settings and relaunching it it appeared with Bing...

I´m affraid it´s a bit too complicated to understand it. Anyways I´ve reinstalled it again and it happened again. Interesting for me was that after the fresh install the default search engine was Google so I let that setting be but after changing the other settings and relaunching it it appeared with Bing...
McCoy
  • Top 10 Contributor
545 izisombululo 5139 izimpendulo
Kuphostiwe

extraprase said

Anyways I´ve reinstalled it again and it happened again.

What happened again  ? As shown in your screenshot  ?

Interesting for me was that after the fresh install the default search engine was Google so I let that setting be but after changing the other settings and relaunching it it appeared with Bing...

"after changing the other settings" ......

What settings did you change  ?

I'm not sure if this is what you should check, but giving you this to take a look at :

https://support.mozilla.org/en-US/kb/change-your-default-search-settings-firefox

and :

https://support.mozilla.org/en-US/kb/add-or-remove-search-engine-firefox

''extraprase [[#answer-1158468|said]]'' <blockquote> Anyways I´ve reinstalled it again and it happened again. </blockquote> What happened again ? As shown in your screenshot ? <blockquote> Interesting for me was that after the fresh install the default search engine was Google so I let that setting be but after changing the other settings and relaunching it it appeared with Bing... </blockquote> "''after changing the other settings''" ...... What settings did you change ? I'm not sure if this is what you should check, but giving you this to take a look at : https://support.mozilla.org/en-US/kb/change-your-default-search-settings-firefox and : https://support.mozilla.org/en-US/kb/add-or-remove-search-engine-firefox

Umnikazi wombuzo

I changed to open in the sessions where I ended last time, made sure the default search engine is Google and to always ask where to save downloaded files.

I changed to open in the sessions where I ended last time, made sure the default search engine is Google and to always ask where to save downloaded files.
McCoy
  • Top 10 Contributor
545 izisombululo 5139 izimpendulo
Kuphostiwe

extraprase said

I changed to open in the sessions where I ended last time, made sure the default search engine is Google and to always ask where to save downloaded files.

If those preferences won't save, I can't think of anything else right now than to ask you once again to read this article :

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

''extraprase [[#answer-1158782|said]]'' <blockquote> I changed to open in the sessions where I ended last time, made sure the default search engine is Google and to always ask where to save downloaded files. </blockquote> If those preferences won't save, I can't think of anything else right now than to ask you once again to read this article : https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save