X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox is very slow sometimes

Kuphostiwe

sometimes my firefox is very slow, most times it is fast

sometimes my firefox is very slow, most times it is fast

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

HI, can check these out :


To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

You have not given much information. Have you checked Windows Task Manager to see what is running and what is using Ram and CPU when it becomes slow ?

Please give self a scan : https://www.malwarebytes.com/

Please let us know if this solved your issue or if need further assistance.

HI, can check these out : *https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster *https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix *https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram *https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding '''''To be Checked and turned off unless needed for accessibility : ''''' Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. '''''Multi-Processor Support : ''''' Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on. You have not given much information. Have you checked Windows Task Manager to see what is running and what is using Ram and CPU when it becomes slow ? Please give self a scan : https://www.malwarebytes.com/ Please let us know if this solved your issue or if need further assistance.