Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Submitted question

  • 7 uphendule
  • 1 inale nkinga
  • 42 views
  • Igcine ukuphendulwa ngu James

more options

Submitted Sync Bookmarks question...now where do I go to get a reply...you leave not other instructions...another example of children doing the design and programming...poor service...

All Replies (7)

more options

My previous question was How to Sync Bookmarks, instructions on Firefox said click Menu, I did, then to click Sync...there is NO Sync...another said to click Sign In to Sync...there is NO Sign Into Sync...

What next...

more options

You should reply in your original thread at /questions/1234411

more options

Hi, where did you submit a question ?

No idea where you are looking as there is no description.

What's Next :

https://support.mozilla.org/en-US/kb/ive-lost-my-firefox-sync-account-information

Note you have errors in your Video Card Drivers : adapterDescription: NVIDIA NVS 3100M driverDate: 1-29-2016

failures: [u'CP+[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(22800,500) Code: 0x80070057 format 1', u'CP+[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(11400,250) Code: 0x80070057 format 1']

As to what to do about that suggest check/google the error and your chip to figure it out. Maybe a reinstall of the Drivers. The rest of the driveres are fine so maybe if can just figure out the the above failure.

more options

ok shadow...Thx for the reply...I submitted this question several times: you should be able to see it above...

How to Sync Bookmarks, instructions on Firefox said click Menu, I did, then to click Sync...there is NO Sync in Menu...another said to click Sign In to Sync...there is NO Sign Into Sync...

more options

You now have to questions open.

and this one :

How about we play nice in this one only.

As mentioned it could be your Video Card Driver that are the issue.

Please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st:

then

more options

James said

You should reply in your original thread at /questions/1234411

WIll be posting in this one only :

https://support.mozilla.org/en-US/questions/1234415

more options

I should have just locked this.