Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The Activate Addon banner that pops down does not have the "Remember this decision" checkbox. Why not? How do I get it to display?

  • 3 uphendule
  • 1 inale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu timbarred

more options

My company is using Firefox for a photo ID capture application that is home-built. It utilizes a webcam and Flash to view and take the photos right in the web app.

I have several old computers setup for this that are outdated, however I cannot replace them as I cannot get a new image configured to work correctly.

On the old computers I need to select the "allow" option for the addon only once, then can take as many photos as needed.

On the new image, I am unable to select a "remember" option and have to click allow for every new ID photo that I take.

When processing upwards of a thousand new photos in a day, this is quite irritating.

The old computers are fully updated (both with Firefox and flash) and I cant find any difference in the settings that would make this change.

On the old one, I can do one of two things. 1) Click the addon "brick" in the address bar and select "Remember this decision" checkbox, then click allow. or 2) right click in the flash frame, and go to options and again check a box to always allow for the site.

Neither of these options are appearing for me on the new install.

for the addon "brick" in the address bar, the banner pops down, but is absent the "Remember this decision" checkbox.

If I right click in the flash frame, my options are extremely truncated.

Is there a setting to re-allow/show the "remember this decision" checkbox??

Please help!!!

Isisombululo esikhethiwe

Just wanted to give an update - was able to get the webcam working my copying the perf.js file from the old computer into the profile on the new computer.

Thanks for looking though.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Make sure to update Flash to 31.0.0.108 because otherwise Firefox will set the outdated Flash 30 plugin to "Ask to Activate". You can download the latest Flash player plugin for Firefox on this page.

more options

Thanks for the suggestion Cor-el - I used the link and re-installed flash for Firefox.

Unfortunately there has been no change. I still get the drop down banner that says "allow" but is missing the icon for "Remember this"

I'm wondering if it could be a setting in about:config...

more options

Isisombululo Esikhethiwe

Just wanted to give an update - was able to get the webcam working my copying the perf.js file from the old computer into the profile on the new computer.

Thanks for looking though.