X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Before a recent upgrade, I could upload photos into WikiTree. Now, I can't

Kuphostiwe

There is no response to my attempts to "click" on the button.

There is no response to my attempts to "click" on the button.

Isisombululo esikhethiwe

Hi, what Security Software are you running please as well as your Extensions. ??

I would not have had to ask about extensions if you had shared data while making this question. Also Video card Drivers would have seen if any issues in them.

Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi, what Security Software are you running please as well as your Extensions. ??

I would not have had to ask about extensions if you had shared data while making this question. Also Video card Drivers would have seen if any issues in them.

Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Hi, what Security Software are you running please as well as your Extensions. ?? I would not have had to ask about extensions if you had shared data while making this question. Also Video card Drivers would have seen if any issues in them. Please try : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Performance > Uncheck to view) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?

Umnikazi wombuzo

Yes, it was helpful, but it didn't solve the problem. (NOTE: I anticipate one has to be a member of WikiTree before they can "Edit" a profile and potentially upload a photo to it.)

I tried FireFox Safe Mode; there is a "Browse" button which ordinarily lets one search for a file on the hard drive and click to upload the selected file.

There is NO action on the "Browse" button...

Thank you for suggesting Safe Mode!!

Yes, it was helpful, but it didn't solve the problem. (NOTE: I anticipate one has to be a member of WikiTree before they can "Edit" a profile and potentially upload a photo to it.) I tried FireFox Safe Mode; there is a "Browse" button which ordinarily lets one search for a file on the hard drive and click to upload the selected file. There is NO action on the "Browse" button... Thank you for suggesting Safe Mode!!