Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to stop blocking of advertisements?

  • 5 uphendule
  • 1 inale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu McCoy

more options

Firefox blocks all advertisements and I don't want that

Isisombululo esikhethiwe

Hello mar685,

Reason could be that maybe you're using Tracking Protection, in which case you should turn it off.

See : https://support.mozilla.org/en-US/kb/tracking-protection

Does that make a difference  ?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Isisombululo Esikhethiwe

Hello mar685,

Reason could be that maybe you're using Tracking Protection, in which case you should turn it off.

See : https://support.mozilla.org/en-US/kb/tracking-protection

Does that make a difference  ?

more options

Thanks for your reply but unfortunately it didn't help. Maybe I have to reboot in order for the change to take place. Will try.

more options

mar685 said

Thanks for your reply but unfortunately it didn't help. Maybe I have to reboot in order for the change to take place. Will try.

If it didn't help, then please remove the "Chosen Solution" mark from my post - just click the "Undo" button to the right of the post.

more options

Maybe you could try the suggestions in this thread about the same problem :

https://support.mozilla.org/en-US/questions/1233486

more options

In addition (and it's a stab in the dark) :

Maybe some ads will be read as pop-ups - would you go to Preferences => Privacy & Security, and under "Permissions" uncheck "Block pop-up windows".

Does that make a difference  ?