X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox font style

Kuphostiwe

hi, me and my friend play an online game that use adobe flash, we have windows 7 64 bit and firefox update at last version i look setting of windows "personalize->appearance.." and setting inside firefox "about:preferences" we both have the same configurations but in the game the font are different i attack a picture of the char "a" to explain better what i mean.. we use a clickbot in this game but the bot check pixel by pixel.. so.. this different font-type is a problem how we can fix?

hi, me and my friend play an online game that use adobe flash, we have windows 7 64 bit and firefox update at last version i look setting of windows "personalize->appearance.." and setting inside firefox "about:preferences" we both have the same configurations but in the game the font are different i attack a picture of the char "a" to explain better what i mean.. we use a clickbot in this game but the bot check pixel by pixel.. so.. this different font-type is a problem how we can fix?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Eminye Imininingwane

Umnikazi wombuzo

the image

the image
FFus3r 50 izisombululo 757 izimpendulo
Kuphostiwe
see this page: * https://support.mozilla.org/en-US/kb/change-fonts-and-colors-websites-use

Okulungisiwe ngu FFus3r

Umnikazi wombuzo

yes i saw.. we have same setting..

yes i saw.. we have same setting..
FFus3r 50 izisombululo 757 izimpendulo
Kuphostiwe

maybe the site uses specific font, and you have install pixel fonts on windows.

maybe the site uses specific font, and you have install '''pixel fonts''' on windows.
FFus3r 50 izisombululo 757 izimpendulo
Kuphostiwe

Preferences -> General -> Language and Appearence -> Fonts & Colors -> Advanced. uncheck "Allow pages to choose their own fonts, instead of your selections above" to override the fonts specified by websites.

Preferences -> General -> Language and Appearence -> Fonts & Colors -> Advanced. '''uncheck''' "Allow pages to choose their own fonts, instead of your selections above" to override the fonts specified by websites.

Umnikazi wombuzo

I already tried.. the result is visible inside all web page but inside the flash container not change nothing.. (make f5 and restart computer too) maybe the flash plugin has his own setting?

I already tried.. the result is visible inside all web page but inside the flash container not change nothing.. (make f5 and restart computer too) maybe the flash plugin has his own setting?
FFus3r 50 izisombululo 757 izimpendulo
Kuphostiwe

update flash player to the latest version

update flash player to the latest version

Umnikazi wombuzo

we both have Shockwave Flash 31.0.0.108

we both have Shockwave Flash 31.0.0.108
FFus3r 50 izisombululo 757 izimpendulo
Kuphostiwe

Try to disable hardware acceleration in Firefox.

Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Try to disable hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]

Umnikazi wombuzo

same.. :(

same.. :(