Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox has been updated to 62.0 and now i cannot download pdf and excel file. i click on it and nothing happens

  • 9 uphendule
  • 1 inale nkinga
  • 15 views
  • Igcine ukuphendulwa ngu FFus3r

more options

There is no pop up for me to either open with or save file

All Replies (9)

more options
more options

Tried it and it doesnt work for me

more options

I have to downgrade before it works. but i want it working in the ver62.0

more options

From where are you getting the pdf and excel files from?

more options

I am getting it from a banking application called T24. i want to spool data from the application but when i click on Download as pdf or save as CSV nothing happens. there is no pop up

more options

WestEnd said

From where are you getting the pdf and excel files from?
am getting it from a banking application called T24. i want to spool data from the application but when i click on Download as pdf or save as CSV nothing happens. there is no pop up
more options

make sure javasript is enabled.

type about:config in address bar, and press enter, accept any warning, Then type in to the page's search bar va.en and highlight the pref by right clicking and toggle to true if necessary.



or,

In the address bar, type about:config , and press Enter. accept the warning, In the search bar, search for javascript.enabled, Right click the result named javascript.enabled and click "Toggle". JavaScript is now disabled. To Re-enable JavaScript, repeat these steps

more options

FFus3r said

make sure javasript is enabled. type about:config in address bar, and press enter, accept any warning, Then type in to the page's search bar va.en and highlight the pref by right clicking and toggle to true if necessary.

or,

In the address bar, type about:config , and press Enter. accept the warning, In the search bar, search for javascript.enabled, Right click the result named javascript.enabled and click "Toggle". JavaScript is now disabled. To Re-enable JavaScript, repeat these steps

I didnt work. Just that application seem to be giving the issue

more options