X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Outlook.com email and ALT + Z problem (polish special character)

Kuphostiwe

Hello,

I've been using FF and Outlook.com email service for many years without any problems. However something strange happened recently - after some update, I guess.

It is not possible to write one polish special character during composing an email - letter ż . To input such character polish users have keyboard settings which allow to press 'ALT + z'. And since a few weeks ALT+z acts like CTRL+z , which results deleting last letter (undo last action), instead of typing letter ż.

Some investigations: - This problem occurs only in an email body textbox. In a subject field it is ok. - Tried to disable all add-ons - does not help. - Tested in other browsers - the problem does not exist in Chrome or IE.

Is this some Firefox bug? If there are some polish users of FF and Microsoft's email service - could you please check if you face the same problem?

Thanks in advance for help.

Hello, I've been using FF and Outlook.com email service for many years without any problems. However something strange happened recently - after some update, I guess. It is not possible to write one polish special character during composing an email - letter ż . To input such character polish users have keyboard settings which allow to press 'ALT + z'. And since a few weeks ALT+z acts like CTRL+z , which results deleting last letter (undo last action), instead of typing letter ż. Some investigations: - This problem occurs only in an email body textbox. In a subject field it is ok. - Tried to disable all add-ons - does not help. - Tested in other browsers - the problem does not exist in Chrome or IE. Is this some Firefox bug? If there are some polish users of FF and Microsoft's email service - could you please check if you face the same problem? Thanks in advance for help.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Eminye Imininingwane

WestEnd 60 izisombululo 5387 izimpendulo
Kuphostiwe

Alot also depends on the language version of FF you have installed to what your trying to ask it to do.

Alot also depends on the language version of FF you have installed to what your trying to ask it to do.

Umnikazi wombuzo

Tested. The problem is either on polish FF version or on english.

Tested. The problem is either on polish FF version or on english.

Umnikazi wombuzo

I am glad to inform that I have good news regarding my problem.

I checked Firefox Nightly to see if this occurs in the latest build. And in Nightly my problem is gone. This means Mozilla was aware of the bug and fixed this.

I am glad to inform that I have good news regarding my problem. I checked Firefox Nightly to see if this occurs in the latest build. And in Nightly my problem is gone. This means Mozilla was aware of the bug and fixed this.