X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My Firefox just updated to 62.0 and now my URL bar doesn't automatically fill in site names like it did. "Fox" would become "FOXNEWS" but not now.

Kuphostiwe

I would begin an address bar/URL entry like "FAC" and it would autocomplete as "FACEBOOK.COM" and I would just hit [ENTER] or "FOX" would become "FOXNEWS.COM", then I would have to hit [ENTER]. Those choices still appear in a drop-down list but it was faster when the URL automatically filled. I had this functionality until the update to 62.0 this week. Can I restore this function in the configs?

I would begin an address bar/URL entry like "FAC" and it would autocomplete as "FACEBOOK.COM" and I would just hit [ENTER] or "FOX" would become "FOXNEWS.COM", then I would have to hit [ENTER]. Those choices still appear in a drop-down list but it was faster when the URL automatically filled. I had this functionality until the update to 62.0 this week. Can I restore this function in the configs?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 30.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Eminye Imininingwane

FFus3r 50 izisombululo 757 izimpendulo
Kuphostiwe
to change your '''address bar settings''' see this article https://support.mozilla.org/en-US/kb/awesome-bar-search-firefox-bookmarks-history-tabs#w_changing-your-address-bar-settings
philipp
  • Top 25 Contributor
  • Moderator
5292 izisombululo 23385 izimpendulo
Kuphostiwe

hi, have you set firefox to never remember history or clear it on shutdown?

hi, have you set firefox to never remember history or clear it on shutdown?