X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Everything I type in Firefox is underlined with red squiggly lines. Right now,it only happens when I post comments/answers on the Quora.com website.

Kuphostiwe

The question covers it pretty well. This just started today.

The question covers it pretty well. This just started today.

Isisombululo esikhethiwe

Don't ask me why,but I closed FF and when I reopened it,the problem was gone. I have always had spell check turned on,and have used the English dictionary forever. I appreciate you taking the time to consider my problem,however!

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 30.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Eminye Imininingwane

FFus3r 50 izisombululo 757 izimpendulo
Kuphostiwe
see this article https://support.mozilla.org/ar/kb/how-do-i-use-firefox-spell-checker
cor-el
  • Top 10 Contributor
  • Moderator
17466 izisombululo 157836 izimpendulo
Kuphostiwe

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Note that you need a dictionary and not a language pack that provides string translations for the user interface.

You can check the layout.spellcheckDefault pref on the about:config page.

Do you have a dictionary installed and selected? You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected. *open the "Add Dictionaries" link to install a dictionary if you do not have one. The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. You can enable or disable spell checking globally: *Options/Preferences -> General: Browsing: "Check my spelling as I type" You can look here for dictionaries: *https://addons.mozilla.org/firefox/language-tools/ Note that you need a dictionary and not a language pack that provides string translations for the user interface. You can check the layout.spellcheckDefault pref on the <b>about:config</b> page. *http://kb.mozillazine.org/layout.spellcheckDefault

Isisombululo Esikhethiwe

Don't ask me why,but I closed FF and when I reopened it,the problem was gone. I have always had spell check turned on,and have used the English dictionary forever. I appreciate you taking the time to consider my problem,however!

Don't ask me why,but I closed FF and when I reopened it,the problem was gone. I have always had spell check turned on,and have used the English dictionary forever. I appreciate you taking the time to consider my problem,however!