X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why won't Nwtflix play video on my PC

Kuphostiwe

Using Ubuntu 16.04 AMD64 bit with MATE 1.12.1 desktop Firefox Quantum 61.0.1 (64 bit) Google Widevine is installed and set to 'Always Activate' OpenH.264 is installed and set to 'Always Activate'

When I log into Netflix, I am presented with the standard interface with all the movie options, include a large background of the current movie they are promoting. If I wait a few seconds, the trailer begins playback and plays with audio until it's over, but, if I click the play button, the screen clears and I get a message that says "Whoops, something went wrong... Playback Error, there appears to be a problem with Firefox that is preventing Netflix from starting playback. Please be sure you are using the most recent version of Firefox.

Using Ubuntu 16.04 AMD64 bit with MATE 1.12.1 desktop Firefox Quantum 61.0.1 (64 bit) Google Widevine is installed and set to 'Always Activate' OpenH.264 is installed and set to 'Always Activate' When I log into Netflix, I am presented with the standard interface with all the movie options, include a large background of the current movie they are promoting. If I wait a few seconds, the trailer begins playback and plays with audio until it's over, but, if I click the play button, the screen clears and I get a message that says "Whoops, something went wrong... Playback Error, there appears to be a problem with Firefox that is preventing Netflix from starting playback. Please be sure you are using the most recent version of Firefox.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 30.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17522 izisombululo 158442 izimpendulo
Kuphostiwe

Is DRM enabled?

Is DRM enabled? *Options/Preferences -> General: Play DRM *https://support.mozilla.org/en-US/kb/enable-drm