Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I want the 32 bit firefox and cant seem to find it, firefox downloaded the new firefox and I didnt want it

  • 6 uphendule
  • 1 inale nkinga
  • 134 views
  • Igcine ukuphendulwa ngu Shadow110

more options

I cant play euchre on aol games with the new firefox 64 I want my 32 bit back how do I do this?

All Replies (6)

more options

Actually, your Firefox identified itself as 32-bit Firefox 60 ESR running on 64-bit Windows.

I suspect the problem is that your game -- is it on Pogo? -- was never updated to use Flash and still requires the Java plugin.

The last version of Firefox that supported the Java plugin was Firefox 52.9.0esr. Support for that version just ended on the 5th.

You should still be able to play Java-plugin-based games in Internet Explorer 11. Does that work for you? I'm not suggesting you do all your browsing in IE, but it is your best workaround for this situation.

more options

I am using firefox for games.com Masque-publishing.

more options

Hi, has this then been solved ?

If not what security Software are you running ?

more options

I am using Malwarbites and McAfee LiveSafe. But have used these for years and not a problem.

I was using Aol for the games but then that didn't work to get the games and was told to go to Firefox.

more options

It's a Flash game!

I think I see what the problem is: the game is on an aol.com page, but it's a frame embedded from games.com. This kind of cross-site embedding is a common pattern for video advertising, so that could be why it is blocked by default. The setting they want you to change is on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Plugins

Then on the right side, find Shockwave Flash and click its Options button (on Mac or Linux, Preferences button)

Toward the bottom, you'll see the checkbox to "Block dangerous and intrusive Flash content". (Screenshot attached.) When you want to play this game, you'll need to turn off the protection. When you're done with that site, you can turn it back on.

more options

The possible issue is with a scanner in McAfee : McAfee LiveSafe. I notice you have Web Advisor turned off.

There is security software like Avast/AVG, Kaspersky, BitDefender, ESET that intercept secure connections and send their own certificate, and sometimes McAfee scanners. If you are running any of the above software please check their community forum for a work around to apply settings.


Please check with their forum.:

Not to many people are liking it :

Please let us know if this solved your issue or if need further assistance.