X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why cant I see the play now tab in wgt.com website?

Kuphostiwe

to play golf at wgt it has a play now button. Im not getting the play now button in firfox

to play golf at wgt it has a play now button. Im not getting the play now button in firfox
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi, when you made the question you did not share any information with us so I have no information to give you for a answer. Only Questions.

Please List your Extensions. What Security Software are you running ? Any VPN ?

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Hi, when you made the question you did not share any information with us so I have no information to give you for a answer. Only Questions. Please List your Extensions. What Security Software are you running ? Any VPN ? SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Performance > Uncheck to view) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?