X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

when i open new tab it stop for few seconds and open.

Kuphostiwe

the tab itself, not firefox.

the tab itself, not firefox.

Okulungisiwe ngu FFus3r

Isisombululo esikhethiwe

Hi, What Extensions are you running and what Security Software ? SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

You may want to run a scan to see if something is slowing it down like malware : https://www.malwarebytes.com/

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 if lots of ram try higher Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi, What Extensions are you running and what Security Software ? SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

You may want to run a scan to see if something is slowing it down like malware : https://www.malwarebytes.com/

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 if lots of ram try higher Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Hi, What Extensions are you running and what Security Software ? SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Performance > Uncheck to view) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ? You may want to run a scan to see if something is slowing it down like malware : https://www.malwarebytes.com/ '''''To be Checked and turned off unless needed for accessibility : ''''' Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. '''''Multi-Processor Support : ''''' Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 if lots of ram try higher Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.