Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FF does not save password

more options

FF does not offer to save the password for, however, it remembers the login name. What is strange about this, is that, Chrome does remember the password. Any help on this one? Thanks

All Replies (4)

more options

Hi, please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

If so : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 62.0.0 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

I tried the safe mode with no effect. I'll try the uninstall and reinstall procedure and let you know what happens. What's odd that, so far, it's only happening with this particular web site.

more options

The uninstall and reinstall had no effect

more options

This was the 9th of January. Did the "helpers" decide that if the old standby "uninstall reinstall" (at great time and effort) didn't fix it (does it ever?) then ignoring the problem was the best solution?

Is there any response to "The uninstall and reinstall had no effect"? Maybe something SPECIFIC to this problem, since the shotgun approach didn't fix it?