X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Sometimes I see some blurry rectangles on a website

Kuphostiwe

On a website (sometimes) white, half visible rectangles come up. I don't know how to reproduce it, and whenever I try to open the dev tools it disappears. If devtools is open, the problem not coming up... I attach an image, I tried in most browsers (IE, Edge, Opera, Chrome...) and works fine, only Firefox does this.

On a website (sometimes) white, half visible rectangles come up. I don't know how to reproduce it, and whenever I try to open the dev tools it disappears. If devtools is open, the problem not coming up... I attach an image, I tried in most browsers (IE, Edge, Opera, Chrome...) and works fine, only Firefox does this.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.106 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4272 izisombululo 59919 izimpendulo
Kuphostiwe

What's your computer system and Firefox version?


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

What's your computer system and Firefox version? Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Umnikazi wombuzo

Hi,

Thanks for the fast reply.

It is a Win 10 and Firefox 62.0 (64 bit).

I tried with the safe mode, it did not come up (but its not coming up every time, pretty hard to reproduce).

Hi, Thanks for the fast reply. It is a Win 10 and Firefox 62.0 (64 bit). I tried with the safe mode, it did not come up (but its not coming up every time, pretty hard to reproduce).
jscher2000
  • Top 10 Contributor
8797 izisombululo 71955 izimpendulo
Kuphostiwe

Sorry, could you re-attach the image? It didn't come through on the original post. There's a browse button below the reply text area to attach an image.

https://support.mozilla.org/questions/1232323#question-reply

Sorry, could you re-attach the image? It didn't come through on the original post. There's a browse button below the reply text area to attach an image. https://support.mozilla.org/questions/1232323#question-reply
cor-el
  • Top 10 Contributor
  • Moderator
17583 izisombululo 159079 izimpendulo
Kuphostiwe

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration