X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes (straight up closes without any warning) when I search for terms like: "rogue", "malware", "virus"

Kuphostiwe

I have been having this issue for months now. Every time I search for something which contains terms like "rogue", "malware", "virus" firefox closes without any notice. This first happened when I searched these terms on youtube and google.

Is some sort of malware trying to prevent me from searching the term "malware"? Also, there is a similar question here which also states that firefox closes when the term "rogue" is searched for but I can't view that question because every time I try to open the question my firefox crashes because it contains the term "rogue" ...

How do I fix this issue? Please help me out, thanks.

I have been having this issue for months now. Every time I search for something which contains terms like "rogue", "malware", "virus" firefox closes without any notice. This first happened when I searched these terms on youtube and google. Is some sort of malware trying to prevent me from searching the term "malware"? Also, there is a similar question here which also states that firefox closes when the term "rogue" is searched for but I can't view that question because every time I try to open the question my firefox crashes because it contains the term "rogue" ... How do I fix this issue? Please help me out, thanks.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 30.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8692 izisombululo 71047 izimpendulo
Kuphostiwe

That's crazy. Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, which seem like a potential source of this problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

That's crazy. Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, which seem like a potential source of this problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Yes it is very possible as virus/malware try to protect themselves. This is certainly worth checking out with a scan : https://www.malwarebytes.com/

Yes it is very possible as virus/malware try to protect themselves. This is certainly worth checking out with a scan : https://www.malwarebytes.com/