X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I make so that when I send messages without a title it doesnt ask "are u sure u want to send this without a title" option I want it just to send it..

Kuphostiwe

I just want it not to confirm me sending messages without a title... Just send the dam thing..

I just want it not to confirm me sending messages without a title... Just send the dam thing..

Isisombululo esikhethiwe

Confirm I've got this right: You are saying that in version 60 clicking on Thunderbird 'Tools' > 'Add-ons', nothing opens in any new tab in Thunderbird, but it does auto open up your 'Firefox' browser in a tab showing the 'about:addons' page ?

If no , not 'about:addons' page then please state the url. please post image of what page you see in browser.

thanks for helping to debug this.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.72 Safari/537.36

Eminye Imininingwane

Toad-Hall
  • Top 10 Contributor
1738 izisombululo 11607 izimpendulo
Kuphostiwe

There used to be an addon extension, but the last one has not been updated since 2014 and does not work on Tb versions above 34.


It is advisable that you type something appropriate in the 'Subject' line or 'title' as you call it.

People cannot know what your email is about if there is no 'Subject' in the headers regarding the nature of the contents.

Recipient cannot sort by subject either.

It used to be quite commonly used especially if communicating with eg: family. However, spammers caught on to this. They send emails with no subject attempting to use curiosity to get the email opened. You cannot rely on the actual email address either as it may being abused by some nefarious person.

Many people auto filter emails that have no 'Subject' to Junk or auto delete on download. There are a huge number of searchable topics and queries on this on the internet. I am also one of those people who just filter them put - they never get into the Inbox.

Do you really want this to happen to your emails? It is generally assumed that people do not want their emails to be potentially thought of as spam, that's why there is a prompt to remind you in case you forget.

If you develop the habit of using the Tab key, after entering the TO email address, Thunderbird auto tabs to the 'Subject', so much easier in helping not to forget to add a subject.

There used to be an addon extension, but the last one has not been updated since 2014 and does not work on Tb versions above 34. It is advisable that you type something appropriate in the 'Subject' line or 'title' as you call it. People cannot know what your email is about if there is no 'Subject' in the headers regarding the nature of the contents. Recipient cannot sort by subject either. It used to be quite commonly used especially if communicating with eg: family. However, spammers caught on to this. They send emails with no subject attempting to use curiosity to get the email opened. You cannot rely on the actual email address either as it may being abused by some nefarious person. Many people auto filter emails that have no 'Subject' to Junk or auto delete on download. There are a huge number of searchable topics and queries on this on the internet. I am also one of those people who just filter them put - they never get into the Inbox. Do you really want this to happen to your emails? It is generally assumed that people do not want their emails to be potentially thought of as spam, that's why there is a prompt to remind you in case you forget. If you develop the habit of using the Tab key, after entering the TO email address, Thunderbird auto tabs to the 'Subject', so much easier in helping not to forget to add a subject.

Umnikazi wombuzo

Toad-Hall said

There used to be an addon extension, but the last one has not been updated since 2014 and does not work on Tb versions above 34. It is advisable that you type something appropriate in the 'Subject' line or 'title' as you call it. People cannot know what your email is about if there is no 'Subject' in the headers regarding the nature of the contents. Recipient cannot sort by subject either. It used to be quite commonly used especially if communicating with eg: family. However, spammers caught on to this. They send emails with no subject attempting to use curiosity to get the email opened. You cannot rely on the actual email address either as it may being abused by some nefarious person. Many people auto filter emails that have no 'Subject' to Junk or auto delete on download. There are a huge number of searchable topics and queries on this on the internet. I am also one of those people who just filter them put - they never get into the Inbox. Do you really want this to happen to your emails? It is generally assumed that people do not want their emails to be potentially thought of as spam, that's why there is a prompt to remind you in case you forget. If you develop the habit of using the Tab key, after entering the TO email address, Thunderbird auto tabs to the 'Subject', so much easier in helping not to forget to add a subject.

Actually those emails im sending without a title are to my family.. so it wouldnt matter.. when I send to someone else then off course I put a title..

''Toad-Hall [[#answer-1148785|said]]'' <blockquote> There used to be an addon extension, but the last one has not been updated since 2014 and does not work on Tb versions above 34. It is advisable that you type something appropriate in the 'Subject' line or 'title' as you call it. People cannot know what your email is about if there is no 'Subject' in the headers regarding the nature of the contents. Recipient cannot sort by subject either. It used to be quite commonly used especially if communicating with eg: family. However, spammers caught on to this. They send emails with no subject attempting to use curiosity to get the email opened. You cannot rely on the actual email address either as it may being abused by some nefarious person. Many people auto filter emails that have no 'Subject' to Junk or auto delete on download. There are a huge number of searchable topics and queries on this on the internet. I am also one of those people who just filter them put - they never get into the Inbox. Do you really want this to happen to your emails? It is generally assumed that people do not want their emails to be potentially thought of as spam, that's why there is a prompt to remind you in case you forget. If you develop the habit of using the Tab key, after entering the TO email address, Thunderbird auto tabs to the 'Subject', so much easier in helping not to forget to add a subject. </blockquote> Actually those emails im sending without a title are to my family.. so it wouldnt matter.. when I send to someone else then off course I put a title..
sfhowes
  • Top 10 Contributor
1492 izisombululo 7071 izimpendulo
Kuphostiwe

SendWithoutSubject works here in TB 60, but you have to switch the preference extensions.strictCompatibility to false in Tools/Options/Advanced/General/Config. editor (double-click a preference to toggle the value).

To install, drag the Download Now button and drop it onto Tools/Add-ons/Extensions in TB.

[https://addons.thunderbird.net/en-us/thunderbird/addon/sendwithoutsubject/ SendWithoutSubject] works here in TB 60, but you have to switch the preference ''extensions.strictCompatibility'' to false in Tools/Options/Advanced/General/Config. editor (double-click a preference to toggle the value). To install, drag the Download Now button and drop it onto Tools/Add-ons/Extensions in TB.

Umnikazi wombuzo

I did what u said but I dont think its installing the extension because under tools/ addons its not there .. I drag the downloaded extension to D:\Program Files (x86)\Mozilla Thunderbird\extensions because the directory u specfied is not there.. Any ideas..

I did what u said but I dont think its installing the extension because under tools/ addons its not there .. I drag the downloaded extension to D:\Program Files (x86)\Mozilla Thunderbird\extensions because the directory u specfied is not there.. Any ideas..
sfhowes
  • Top 10 Contributor
1492 izisombululo 7071 izimpendulo
Kuphostiwe

Open Tools/Add-ons/Extensions, click the gear icon next to the search box, select 'Install add-on from file...', select the xpi file you downloaded.

Open Tools/Add-ons/Extensions, click the gear icon next to the search box, select 'Install add-on from file...', select the xpi file you downloaded.

Umnikazi wombuzo

I dont have Tools/Add-ons/Extensions in the drop down menu.. Im using version 60 of thunderbird does that matter..

I dont have Tools/Add-ons/Extensions in the drop down menu.. Im using version 60 of thunderbird does that matter..
Matt
  • Top 10 Contributor
  • Moderator
3233 izisombululo 22195 izimpendulo
Kuphostiwe

Press F10 to make the menu at the top of the application visible. Now follow the instructions.

Press F10 to make the menu at the top of the application visible. Now follow the instructions.

Umnikazi wombuzo

Matt said

Press F10 to make the menu at the top of the application visible. Now follow the instructions.

u dont understand I have the drop down menus.. just the option u said is not there.. read my previous message

''Matt [[#answer-1149023|said]]'' <blockquote> Press F10 to make the menu at the top of the application visible. Now follow the instructions. </blockquote> u dont understand I have the drop down menus.. just the option u said is not there.. read my previous message
Matt
  • Top 10 Contributor
  • Moderator
3233 izisombululo 22195 izimpendulo
Kuphostiwe

Impendulo Ewusizo

So what part is missing?

You press F10 you don't see a top menu? Or this tools menu is not there?

Or you select Add-ons and do not see.

Or you do not see this on the right of the screen.

Or this menu escapes you

Now to be serious about your original question. Despite you assertions your family do not care about subjects, there is nothing to say their email provider does not treat your mail as spam because it has no subject. This is not a matter between you and say your son. This is a matter between you, your mail providers, your son and their mail provider and unfortunately mail providers on the whole do not care what you or I think is right. They do what ever they like. So it might really be better to just start saying morning John in the subject.

I might also point out I have a regular correspondent that drops the subject, he often does not get a reply because I just miss seeing the name, the Subject has pride of place in my message list. It was such a problem that I wrote a filter that gave his messages a subject and tagged them so they were green.

So what part is missing? You press F10 you don't see a top menu? Or this tools menu is not there? <img src=https://prod-cdn.sumo.mozilla.net/uploads/images/2018-09-01-22-37-15-8f96bc.png> Or you select Add-ons and do not see. <img src=https://prod-cdn.sumo.mozilla.net/uploads/images/2018-09-01-22-39-37-9efb42.png> Or you do not see this on the right of the screen. <img src=https://prod-cdn.sumo.mozilla.net/uploads/images/2018-09-01-22-41-15-7f0104.png> Or this menu escapes you <img src=https://prod-cdn.sumo.mozilla.net/uploads/images/2018-09-01-22-58-25-02524d.png> Now to be serious about your original question. Despite you assertions your family do not care about subjects, there is nothing to say their email provider does not treat your mail as spam because it has no subject. This is not a matter between you and say your son. This is a matter between you, your mail providers, your son and their mail provider and unfortunately mail providers on the whole do not care what you or I think is right. They do what ever they like. So it might really be better to just start saying morning John in the subject. I might also point out I have a regular correspondent that drops the subject, he often does not get a reply because I just miss seeing the name, the Subject has pride of place in my message list. It was such a problem that I wrote a filter that gave his messages a subject and tagged them so they were green.

Umnikazi wombuzo

I dont have the Addons manager in the addons group.. I dont see that on the right on the side of the screen.. And that menu doesnt escape me its just not there.. on the left of the mozilla search there is nothing with the gear icon.. But on the right of the search there is a drop down menu but it also has no options under addons just to click the actual addons no add on manager.. Thanks and I appologise .. What I failed to say is that those messages that im sending without a title are in reality are instant messages that im send from the email to there cell phones and they are receiving it as text.. So they are not really emails but and email assigned by their carrier ATT to receive emails as text.. Now also Iam running Windows 64 bit but I just realized im running thunderbird 32 bit is there a 64 bit and i downloaded the incorrect one.. Also it version 60.. thanks

I dont have the Addons manager in the addons group.. I dont see that on the right on the side of the screen.. And that menu doesnt escape me its just not there.. on the left of the mozilla search there is nothing with the gear icon.. But on the right of the search there is a drop down menu but it also has no options under addons just to click the actual addons no add on manager.. Thanks and I appologise .. What I failed to say is that those messages that im sending without a title are in reality are instant messages that im send from the email to there cell phones and they are receiving it as text.. So they are not really emails but and email assigned by their carrier ATT to receive emails as text.. Now also Iam running Windows 64 bit but I just realized im running thunderbird 32 bit is there a 64 bit and i downloaded the incorrect one.. Also it version 60.. thanks

Umnikazi wombuzo

sfhowes said

Open Tools/Add-ons/Extensions, click the gear icon next to the search box, select 'Install add-on from file...', select the xpi file you downloaded.

I have no gear icon..

''sfhowes [[#answer-1148961|said]]'' <blockquote> Open Tools/Add-ons/Extensions, click the gear icon next to the search box, select 'Install add-on from file...', select the xpi file you downloaded. </blockquote> I have no gear icon..
Toad-Hall
  • Top 10 Contributor
1738 izisombululo 11607 izimpendulo
Kuphostiwe

Impendulo Ewusizo

BTW: You can enable the 'Menu Bar' toolbar, if you prefer to see it. 'Menu icon' > 'Options' > select 'Menu Bar' This will then show the 'Tools' option as previously mentioned.

Alternative: On the 'Mail Toolbar' toolbar, far right, there should be a menu icon that looks like it has '3 lines'. Click on the 'Menu icon' and it will have drop down menu on which you will see 'Add-ons' Click on 'Add-ons'. A new tab will open called 'Add-ons Manager' Select 'Extensions in the far left column, it has an icon that looks like a jigsaw puzzle piece. click on the gear wheel icon and select 'Install addon from file' select the xpi file you downloaded and click on 'Open This will install the addon.

Make sure addon extension is enabled. You may need to restart Thunderbird after installing for it to take effect.

In the image below, on the 'Mail Toolbar', I have moved my 'Menu icon (3 lines)' over to the far left as it seemed more logical to me, but you may find it positioned by default on the far right. It will show you the 'Addons' and also 'Options' which includes the option to switch on the 'Menu Bar' toolbar.

BTW: You can enable the 'Menu Bar' toolbar, if you prefer to see it. 'Menu icon' > 'Options' > select 'Menu Bar' This will then show the 'Tools' option as previously mentioned. '''Alternative:''' On the 'Mail Toolbar' toolbar, far right, there should be a menu icon that looks like it has '3 lines'. Click on the 'Menu icon' and it will have drop down menu on which you will see 'Add-ons' Click on 'Add-ons'. A new tab will open called 'Add-ons Manager' Select 'Extensions in the far left column, it has an icon that looks like a jigsaw puzzle piece. click on the gear wheel icon and select 'Install addon from file' select the xpi file you downloaded and click on 'Open This will install the addon. Make sure addon extension is enabled. You may need to restart Thunderbird after installing for it to take effect. In the image below, on the 'Mail Toolbar', I have moved my 'Menu icon (3 lines)' over to the far left as it seemed more logical to me, but you may find it positioned by default on the far right. It will show you the 'Addons' and also 'Options' which includes the option to switch on the 'Menu Bar' toolbar.

Umnikazi wombuzo

That seems to be the problem I dont have an Add On manager any where.. and also no gear icon.. Just when I click and hover the drop down menu addons menu all there is an option for is to click addons which take me to the web to add addons.. now im running thunderbird 60.. not sure if that matters.. thanks

That seems to be the problem I dont have an Add On manager any where.. and also no gear icon.. Just when I click and hover the drop down menu addons menu all there is an option for is to click addons which take me to the web to add addons.. now im running thunderbird 60.. not sure if that matters.. thanks

Umnikazi wombuzo

Toad-Hall said

BTW: You can enable the 'Menu Bar' toolbar, if you prefer to see it. 'Menu icon' > 'Options' > select 'Menu Bar' This will then show the 'Tools' option as previously mentioned. Alternative: On the 'Mail Toolbar' toolbar, far right, there should be a menu icon that looks like it has '3 lines'. Click on the 'Menu icon' and it will have drop down menu on which you will see 'Add-ons' Click on 'Add-ons'. A new tab will open called 'Add-ons Manager' Select 'Extensions in the far left column, it has an icon that looks like a jigsaw puzzle piece. click on the gear wheel icon and select 'Install addon from file' select the xpi file you downloaded and click on 'Open This will install the addon. Make sure addon extension is enabled. You may need to restart Thunderbird after installing for it to take effect. In the image below, on the 'Mail Toolbar', I have moved my 'Menu icon (3 lines)' over to the far left as it seemed more logical to me, but you may find it positioned by default on the far right. It will show you the 'Addons' and also 'Options' which includes the option to switch on the 'Menu Bar' toolbar.

Also the image you sent on mine is different and I havent modified it.. that drop down menu is to the right of the search.. and Im understanding that the gear icon should be to the left of the search but its not there..

''Toad-Hall [[#answer-1149066|said]]'' <blockquote> BTW: You can enable the 'Menu Bar' toolbar, if you prefer to see it. 'Menu icon' > 'Options' > select 'Menu Bar' This will then show the 'Tools' option as previously mentioned. '''Alternative:''' On the 'Mail Toolbar' toolbar, far right, there should be a menu icon that looks like it has '3 lines'. Click on the 'Menu icon' and it will have drop down menu on which you will see 'Add-ons' Click on 'Add-ons'. A new tab will open called 'Add-ons Manager' Select 'Extensions in the far left column, it has an icon that looks like a jigsaw puzzle piece. click on the gear wheel icon and select 'Install addon from file' select the xpi file you downloaded and click on 'Open This will install the addon. Make sure addon extension is enabled. You may need to restart Thunderbird after installing for it to take effect. In the image below, on the 'Mail Toolbar', I have moved my 'Menu icon (3 lines)' over to the far left as it seemed more logical to me, but you may find it positioned by default on the far right. It will show you the 'Addons' and also 'Options' which includes the option to switch on the 'Menu Bar' toolbar. </blockquote> Also the image you sent on mine is different and I havent modified it.. that drop down menu is to the right of the search.. and Im understanding that the gear icon should be to the left of the search but its not there..
Matt
  • Top 10 Contributor
  • Moderator
3233 izisombululo 22195 izimpendulo
Kuphostiwe

jlgomez said

I dont have the Addons manager in the addons group.. I dont see that on the right on the side of the screen.. And that menu doesnt escape me its just not there.. on the left of the mozilla search there is nothing with the gear icon..

Did you click on the word Extensions? It is in blue in the picture I posted and until you do you will not see the extensions gear icon.

''jlgomez [[#answer-1149064|said]]'' <blockquote> I dont have the Addons manager in the addons group.. I dont see that on the right on the side of the screen.. And that menu doesnt escape me its just not there.. on the left of the mozilla search there is nothing with the gear icon.. </blockquote> Did you click on the word Extensions? It is in blue in the picture I posted and until you do you will not see the extensions gear icon.

Umnikazi wombuzo

that seems like the issue .. there is no extensions or extension manager when I highlight addons is in blue .. its just blue and will take me to the addons webpage..

that seems like the issue .. there is no extensions or extension manager when I highlight addons is in blue .. its just blue and will take me to the addons webpage..
Toad-Hall
  • Top 10 Contributor
1738 izisombululo 11607 izimpendulo
Kuphostiwe

re :A new tab will open called 'Add-ons Manager' Select 'Extensions in the far left column, it has an icon that looks like a jigsaw puzzle piece. click on the gear wheel icon and select 'Install addon from file' select the xpi file you downloaded and click on 'Open See image below

re :A new tab will open called 'Add-ons Manager' Select 'Extensions in the far left column, it has an icon that looks like a jigsaw puzzle piece. click on the gear wheel icon and select 'Install addon from file' select the xpi file you downloaded and click on 'Open See image below
Toad-Hall
  • Top 10 Contributor
1738 izisombululo 11607 izimpendulo
Kuphostiwe

Everything you say sounds like you are doing it in the Firefox browser and not in Thunderbird.

All instructions must be done in Thunderbird not Firefox.

Everything you say sounds like you are doing it in the Firefox browser and not in Thunderbird. All instructions must be done in Thunderbird not Firefox.

Umnikazi wombuzo

well that seems to be the issue.. i dont have extensions in far left column.. i dont have the gear icon.. and there in no extension manager..

well that seems to be the issue.. i dont have extensions in far left column.. i dont have the gear icon.. and there in no extension manager..

Umnikazi wombuzo

Toad-Hall said

Everything you say sounds like you are doing it in the Firefox browser and not in Thunderbird. All instructions must be done in Thunderbird not Firefox.

nope .. click help drop down.. mozilla thunderbird 60 32 bit version..

''Toad-Hall [[#answer-1149075|said]]'' <blockquote> Everything you say sounds like you are doing it in the Firefox browser and not in Thunderbird. All instructions must be done in Thunderbird not Firefox. </blockquote> nope .. click help drop down.. mozilla thunderbird 60 32 bit version..