Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox plante plusieur fois dans la journée

  • 2 uphendule
  • 1 inale nkinga
  • 46 views
  • Igcine ukuphendulwa ngu philipp

more options

Isisombululo esikhethiwe

Hi, the Crash is basically your out of memory. How much ram do you have ?

Reboot the computer often to free up ram.

Suggest remove all programs that do not need to start up when you start the computer.

Go through Windows 10 start button and right click every thing there to see if can uninstall it. Get rid of Tiles if your using them as they take massive amounts of Ram and bandwidth. Go through Settings, every single category and delete what can be deleted, uninstall what can be, turn off everything you do not use or turn off things that startup when computer starts. Get rid of almost everything you can.

Buy more Ram if can do that.

Optimize Windows 10 :

Increase swap file if have hard drive room to spare :

Firefox : To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Only move to esr if low ram and old system.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

If do please :

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Hi, the Crash is basically your out of memory. How much ram do you have ?

Reboot the computer often to free up ram.

Suggest remove all programs that do not need to start up when you start the computer.

Go through Windows 10 start button and right click every thing there to see if can uninstall it. Get rid of Tiles if your using them as they take massive amounts of Ram and bandwidth. Go through Settings, every single category and delete what can be deleted, uninstall what can be, turn off everything you do not use or turn off things that startup when computer starts. Get rid of almost everything you can.

Buy more Ram if can do that.

Optimize Windows 10 :

Increase swap file if have hard drive room to spare :

Firefox : To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Only move to esr if low ram and old system.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

If do please :

more options

in case you have altered your windows page file settings it would be best to reset them to the system defaults: https://lifehacker.com/5426041/understanding-the-windows-pagefile-and-why-you-shouldnt-disable-it