X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is your "help" page so .. lousey?

Kuphostiwe

Responses DO NOT HAVE A .. THING to do with the query!!! "Firefox prevented this site from asking you to install software on your computer." The answer is NOT in "Preferences". nhn

Responses DO NOT HAVE A .. THING to do with the query!!! "Firefox prevented this site from asking you to install software on your computer." The answer is NOT in "Preferences". nhn

Okulungisiwe ngu James

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:48.0) Gecko/20100101 Firefox/48.0

Eminye Imininingwane

James
  • Moderator
1594 izisombululo 11232 izimpendulo
Kuphostiwe

https://support.mozilla.org/en-US/kb/unable-install-add-ons-extensions-or-themes#firefox:mac:fx49

The oldest version of Firefox the article is for is Firefox 49.0 as Firefox 48.0 is rather old and EOL now.

As you may know Firefox 49.0 and later requires OSX 10.9 or later. Also Firefox 45.9.0esr was actually the most up to date with security fixes for OSX 10.5, 10.7, 10.8 and not Fx 48.0.2.

Do please watch your language as this is a community.

https://support.mozilla.org/en-US/kb/unable-install-add-ons-extensions-or-themes#firefox:mac:fx49 The oldest version of Firefox the article is for is Firefox 49.0 as Firefox 48.0 is rather old and EOL now. As you may know Firefox 49.0 and later requires OSX 10.9 or later. Also Firefox 45.9.0esr was actually the most up to date with security fixes for OSX 10.5, 10.7, 10.8 and not Fx 48.0.2. Do please watch your language as this is a community.

Okulungisiwe ngu James