Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Wny does Youtube come up in left sidebar, replacing the bookmarks I normally display

  • 9 uphendule
  • 1 inale nkinga
  • 41 views
  • Igcine ukuphendulwa ngu McCoy

more options

Normally I display bookmarks in the left side bar. Sometimes if I access a Youtube, the video will come up in that sidebar and I can no longer see the bookmarks there. I have to go to view --> sidebars to have them re-displayed there. If I try another youtube after that, the same thing occurs.

It just started recently though I cannot say exactly when. I do not have any add-ons on the system; there are two plugins used for videoconferencing, and they have been in place long before this began happening.

Isisombululo esikhethiwe

A bookmark that opens in the sidebar is the default for bookmarks that are created via a link or button on a website. You can check the properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Command+B on Mac). In the Bookmarks Manager (Bookmarks -> Show All Bookmarks) you can click the More button in the Detail pane at the bottom right. Make sure "Load this bookmark in the sidebar" is not selected.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (9)

more options

{ Ctrl + B } opens the Bookmarks Sidebar, and if the Bookmarks Sidebar is open when you close Firefox it should be there when you launch Firefox the next time.

As far as YouTube goes, it has slightly changed what is displayed a few times over the last couple of months and the "Theater Mode" seems to come into play more often than in the past.

more options

Bobaru52 said

It just started recently though I cannot say exactly when. I do not have any add-ons on the system

Your system details show that this extension is installed :

https://addons.mozilla.org/en-US/firefox/addon/startpage-privacy-search-engin/?src=recommended

Didn't you install it, or maybe forgot al about it  ?

more options

Even though I doubt that the new YouTube design has anything to do with your bookmarks sidebar being replaced by videos - here's an extension to bring back the 'Classic YouTube':

https://addons.mozilla.org/en-GB/firefox/addon/youtube-classic/

more options

Isisombululo Esikhethiwe

A bookmark that opens in the sidebar is the default for bookmarks that are created via a link or button on a website. You can check the properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Command+B on Mac). In the Bookmarks Manager (Bookmarks -> Show All Bookmarks) you can click the More button in the Detail pane at the bottom right. Make sure "Load this bookmark in the sidebar" is not selected.

more options

@ cor-el :

The OP wants the bookmarks side bar open on YouTube - problem is that sometimes videos overlay the sidebar and the OP has to go to View => Sidebar (or press Ctrl + b), to have it displayed again.

Okulungisiwe ngu McCoy

more options

Quote from question: Sometimes if I access a Youtube, the video will come up in that sidebar and I can no longer see the bookmarks there.

more options

cor-el said

A bookmark that opens in the sidebar is the default for bookmarks that are created via a link or button on a website. You can check the properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Command+B on Mac). In the Bookmarks Manager (Bookmarks -> Show All Bookmarks) you can click the More button in the Detail pane at the bottom right. Make sure "Load this bookmark in the sidebar" is not selected.

Here's a screenshot showing where you can find that checkbox after opening Properties for a bookmark:

more options

The problem was that for one of the bookmarks I have used several times lately, “Load this bookmark in the sidebar” was checked in the bookmark properties. I unchecked it and the problem went away.

Thanks for all of your help.

more options

@ cor-el :

You were right - I totally misconstrued the question.

My apologies.