Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After starting Firefox and have started to type a query the query field refreshes and deletes all text I have entered.

  • 10 uphendule
  • 1 inale nkinga
  • 60 views
  • Igcine ukuphendulwa ngu FredMcD

more options

My home page is https://uk.yahoo.com/. I'm running Firefox 61.0.2 (64 bit) on Windows 10 at latest maintenance level. When I start Firefox the home page is displayed with the seach field enabled and I start to type my query and the characters I have types are displayed. Shortly afterwards the search field is cleared so I have to start again. This is very annoying. Microsoft Edge does not exhibit the same behaviour on the same home page.

Isisombululo esikhethiwe

The Rapport support team have responded to my bug report and, as you can see in their response below, accept that it is a problem with their product. Thanks for the responses to my question and the suggestions.

"Thank you for contacting IBM Trusteer Technical Support.

We are aware of the issue you are reporting. Rapport is constantly being improved and adjusted to ensure users are fully protected from the moment they open their browser. 

We apologize if this causes any inconvenience, and would like to ensure you that this will be improved in the future."

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (10)

more options

As a workaround, type your message in a text editor, then copy it to the browser.


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Starting in Safe Mode I don't see the problem.

Two extensons installed:

  • IBM Security Rapport
  • Zoom Image

Three plugins installed:

  • OpenH264 Video Codec provided by Cisco Systems,Inc
  • Shockwave Flask 30.0.r0
  • Widevine Content Decryption Module provided by Google Inc.
more options

Disable Security Rapport. If the problem is gone, contact their support.

more options

Thank you. Disabling Rapport does eliminate the problem and I will contact their support (I have dealt with them before - a very slow process).

I'm not 100% convinced that because a problem occurs with a particular extension enabled that it proves that the extension is at fault and not Firefox. Edge seems happy with Rapport installed.

more options

The problem is now logged with IBM Trusteer Rapport support. I await their response.

more options

Good. Sometimes you get something that works fine everywhere but does not work on one thing. It's up to the programmers to get together and find what is going on.


I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

Sound that the page gets reloaded after a short time for some reason that causes the text to disappear.

You can check this in the Network Monitor.

more options

Isisombululo Esikhethiwe

The Rapport support team have responded to my bug report and, as you can see in their response below, accept that it is a problem with their product. Thanks for the responses to my question and the suggestions.

"Thank you for contacting IBM Trusteer Technical Support.

We are aware of the issue you are reporting. Rapport is constantly being improved and adjusted to ensure users are fully protected from the moment they open their browser. 

We apologize if this causes any inconvenience, and would like to ensure you that this will be improved in the future."

more options

Problem solved.

more options

Good to hear. Safe surfing.