Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Instead of opening a new tab a new window opens each time.

  • 5 uphendule
  • 1 inale nkinga
  • 21 views
  • Igcine ukuphendulwa ngu jscher2000

more options

1.when I go to a site it always opens in a new window instead of a tab .2. also when I search and the page shows choices I would like each site to go to new tab so I don't have to hit back butt on to get back to the search page





i

All Replies (5)

more options

Did you check your settings how it was set to open a new tab?

more options

Please tell me how to correct this situation.

more options

See the Tabs section on Options/Preferences -> General


Does that only happen with that specific page?

Are you using a bookmark or do you click a link on the web page.


See also:

For links opened via JavaScript you can look at this pref:

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

tricia2 said

1.when I go to a site it always opens in a new window instead of a tab .2. also when I search and the page shows choices I would like each site to go to new tab so I don't have to hit back butt on to get back to the search page

Could it be that you accidentally press the Shift key and + sign, instead of the Ctrl key and + sign  ?

more options

tricia2 said

2. also when I search and the page shows choices I would like each site to go to new tab so I don't have to hit back butt on to get back to the search page

Each search site has this in a different place, but on Google, for example:

https://www.google.com/preferences

It's the "Where results open" section.

You'll see that mentions opening in a new window because sites can't specify tab, just window. Firefox will divert the new window to a new tab instead if that Firefox setting is enabled.

Success?