X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Crash @ CVCGDisplayLink::getDisplayTimes when unplugging monitors on MacOS HighSierra (bug 1201401)

Kuphostiwe

Hi I have 2 monitors connected to my laptop. Almost each time I disconnect them, TB crashes. Any clue? Fix

Thanks!

TB 52.9.1 (64-bit) MacOS HighSierra

Hi I have 2 monitors connected to my laptop. Almost each time I disconnect them, TB crashes. Any clue? Fix Thanks! TB 52.9.1 (64-bit) MacOS HighSierra

Okulungisiwe ngu Wayne Mery

Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.84 Safari/537.36

Eminye Imininingwane

user1533281 1 izisombululo 28 izimpendulo

this is a windows issue causing program fail, have you checked other programs to see if this is doing the same?

this is a windows issue causing program fail, have you checked other programs to see if this is doing the same?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

hi No other program crash when I unplug my monitors. This is a recent issue, not sure if it is or not since the last update.

Thanks!

PS: to clarify I am on OSX not Windows, so I guess you meant OSX windows.

hi No other program crash when I unplug my monitors. This is a recent issue, not sure if it is or not since the last update. Thanks! PS: to clarify I am on OSX not Windows, so I guess you meant OSX windows.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
user1533281 1 izisombululo 28 izimpendulo

aww ok yea i'll pass this on to a mac user experienced i'm a linux and windows experienced user thanks for that it does help us to determined how to answer support questions better.

aww ok yea i'll pass this on to a mac user experienced i'm a linux and windows experienced user thanks for that it does help us to determined how to answer support questions better.

Okulungisiwe ngu user1533281

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Chris Ilias
  • Top 25 Contributor
  • Moderator
200 izisombululo 1586 izimpendulo

Hi Mastap, Does the Mozilla Crash Reporter come up? If so,

  1. Open Thunderbird.
  2. Go to Help > Troubleshooting Information. That should open a new tab with info about your Thunderbird setup.
  3. Under "Crash Reports for the Last 3 Days" click on your latest crash report. That should take you to a web page starting with "https://crash-stats.mozilla.com/report/index/" and post the address of your latest crash report.

We can then look at the data specific to your crash and have a better idea of what is causing the problem.

Hi Mastap, Does the Mozilla Crash Reporter come up? If so, # Open Thunderbird. # Go to '''Help > Troubleshooting Information'''. That should open a new tab with info about your Thunderbird setup. # Under "''Crash Reports for the Last 3 Days''" click on your latest crash report. That should take you to a web page starting with "''https://crash-stats.mozilla.com/report/index/''" and post the address of your latest crash report. We can then look at the data specific to your crash and have a better idea of what is causing the problem.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Wayne Mery
  • Top 25 Contributor
  • Moderator
516 izisombululo 4749 izimpendulo

perhaps bug 1201401 ?

perhaps bug 1201401 ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hi, I did submit the report through the crash reporte. Does this suffice?

Hi, I did submit the report through the crash reporte. Does this suffice?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Here is my crash report https://crash-stats.mozilla.com/report/index/0b65c3d2-7068-43c7-8cb7-b8ec00180810
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Matt
  • Top 10 Contributor
  • Moderator
2860 izisombululo 19356 izimpendulo

That appear to be bug 1201401 See https://bugzilla.mozilla.org/show_bug.cgi?id=1201401

A summary is that there a currently two suspected causes.

1. A bad HDMI cable connecting the external monitor 2. Different refresh rates on the two monitors. (Perhaps you could offer some information in regard to that).

What I do not see is any sort of workaround.

That appear to be bug 1201401 See https://bugzilla.mozilla.org/show_bug.cgi?id=1201401 A summary is that there a currently two suspected causes. 1. A bad HDMI cable connecting the external monitor 2. Different refresh rates on the two monitors. (Perhaps you could offer some information in regard to that). What I do not see is any sort of workaround.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

If other apps were crashing I would suspect my side, yet it is not the case. Only TB crashes.

What would help you help me here? The brand of my cables?

I will check the refresh rates when I plug in at the office tomorrow. Thanks

If other apps were crashing I would suspect my side, yet it is not the case. Only TB crashes. What would help you help me here? The brand of my cables? I will check the refresh rates when I plug in at the office tomorrow. Thanks
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.