On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I stop the "Bookmarks" sidebar from opening automatically every time I open a new FireFox window?

  • 2 uphendule
  • 1 inale nkinga
  • 933 views
  • Igcine ukuphendulwa ngu cor-el

more options

How do I stop the "Bookmarks" sidebar from opening automatically every time I open a new FireFox window?

How do I stop the "Bookmarks" sidebar from opening automatically every time I open a new FireFox window?

Isisombululo esikhethiwe

You may have set certain bookmarks to open in the sidebar :

In the Library (Ctrl + Shift + b) you can click on the 'More' button at the bottom of the page. Make sure that "Load this bookmark in the sidebar" is not selected.

In case you use a mouse - it's also available if you: • right-click the bookmark on the Bookmarks menu or Bookmarks toolbar • click Properties • then look to the bottom of the Properties dialog for the checkbox

If that's not it, you could try this : Rename or remove the xulstore.json file in the Firefox profile folder : Go to the 3-bar menu => Help (at the bottom) => Troubleshooting Information. Under 'Application Basics' : Scroll down to 'Profile Folder' and click on 'Open Folder'.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

You may have set certain bookmarks to open in the sidebar :

In the Library (Ctrl + Shift + b) you can click on the 'More' button at the bottom of the page. Make sure that "Load this bookmark in the sidebar" is not selected.

In case you use a mouse - it's also available if you: • right-click the bookmark on the Bookmarks menu or Bookmarks toolbar • click Properties • then look to the bottom of the Properties dialog for the checkbox

If that's not it, you could try this : Rename or remove the xulstore.json file in the Firefox profile folder : Go to the 3-bar menu => Help (at the bottom) => Troubleshooting Information. Under 'Application Basics' : Scroll down to 'Profile Folder' and click on 'Open Folder'.

more options

Is the Bookmarks sidebar open in the main window or in another window?

The sidebar setting is a global setting, so if the sidebar is open in another window then the sidebar will open in a new window. There is no way to prevent this as far as I know.

If that didn't apply then rename/remove xulstore.json and if present delete localstore.rdf in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.