Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot turn on Always for Shockwave Flash on 8.1 windows pc

  • 3 uphendule
  • 1 inale nkinga
  • 27 views
  • Igcine ukuphendulwa ngu cor-el

more options

Cookie jam game not working. I had a pop up said turn on Always under Add-ons to plug ins to Shockwave Flash i was suppose to be able to Choose Always.. mine showed Ask to Activate so i clicked on that then another screen popped up with some choices and Always is gray and i cannot Activate it. I am using an ASUS laptop 8.1 Windows computer..

can you help me

Isisombululo esikhethiwe

hi, you should update your flash player to the latest available version containing all the recent security fixes: https://get.adobe.com/flashplayer/ (uncheck all the optional offers)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Your Firefox reported that your Flash is version 25. The current version is 30, so probably you need to update. See: Flash Plugin - Keep it up to date and troubleshoot problems.

more options

Isisombululo Esikhethiwe

hi, you should update your flash player to the latest available version containing all the recent security fixes: https://get.adobe.com/flashplayer/ (uncheck all the optional offers)

more options

Note that outdated Flash plugin versions are automatically set to "Ask to Activate" via the blocklist feature and can't be enabled permanently.