Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I stop Firefox opening the last viewed pages instead of my home page?

more options

I recently had to restore my computer back to factory settings, necessitating me to have to re-download Firefox. Now, everything is installed, but for some reason whenever I start FF, it restores the last two tabs I was on(Facebook and Twitter) no matter how many settings I change(restore last session is NOT ticked). I've tried the solution of going into about:config and changing the restore to false, and it's not working. Also, those two pages load no matter how many other pages I open in new tabs. Like, every time I re-open Firefox.

I saw another solution about something going into Profiles? and changing something there, but I cannot for the life of me find what I'm supposed to change. I'm only mildly tech-savvy, but some things are still over my head. Any help would be appreciated(hold my hand!)

So frustrated right now...

Isisombululo esikhethiwe

Oh.. okay, I think I found what is going on. Can someone delete/or lock this question? Good grief. Trust me, it was something I changed and forgot I changed, and it was really simple and now I feel like an idiot. Sorry.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Oh.. okay, I think I found what is going on. Can someone delete/or lock this question? Good grief. Trust me, it was something I changed and forgot I changed, and it was really simple and now I feel like an idiot. Sorry.