Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Needing 2 clicks

  • 9 uphendule
  • 1 inale nkinga
  • 21 views
  • Igcine ukuphendulwa ngu McCoy

more options

I'm running 60.0.1 not sure, but perhaps since the latest upgrade, whenever I'm click on a link in an article, I have to click twice. I think it's all the time, but if not I'll report back. Yes, I might "miss" every single time on the first try, but I almost never miss in any other program, so that's not it.

Looks like a change in function or a bug.

All Replies (9)

more options

Let's try Firefox in Safe Mode to see if maybe one of your extensions could be causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

If the problem does not occur in Safe Mode, then re-enable the extensions one by one, till you find the culprit .....

more options

I'm unable to reproduce the problem reliably, so I'm going to have to wait and watch to see what, exactly, is going on and when

more options

It is possible that the first click is needed to set focus to the Firefox window with the link and once focus is set then the second click will open the link.

more options

Maybe 'Open Link with New Tab 1.0' is the 'culprit' ......

more options

Sorry...the problem is in email links. I'm using Outlook 2016 as a client for an AOL email account and a GMail account. I get a LOT of newsletters. And, I open one, scroll around (so the email window is activated) and then click on a link and it's dead. A 2nd click opens the link in FF But, I'm pretty sure that only started happening recently. My body knows the rules and I don't have to think about it much Probably something in Outlook or in a recent Windows 10 update.

If anyone knows about this, let me know, but I'm going to close this thread if no one offers anything

more options

Hi, the suggesting in the following URL for your Avast Online Security

There is security software like Avast/AVG, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate and do other minor inconveniences.

Restart Firefox after making any changes.

Please let us know if this solved your issue or if need further assistance.

more options

newmarket2 said

I'm going to close this thread if no one offers anything

Have you tried any of the suggestions  ?

more options

McCoy, why would starting FF in safe mode have anything to do with clicking links in outlook emails?

more options

newmarket2 said

McCoy, why would starting FF in safe mode have anything to do with clicking links in outlook emails?

Because - believe it or not - this just might be caused by one of your extensions, or something else. 'Thought it was worth a try .....

But if you're not willing to try any of our suggestions : maybe you'd like to post your question on the Microsoft support forum  ?

www.answers.microsoft.com/windows