Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Since upgrade to FF 61.0.1 Netflix stopped streaming

  • 46 uphendule
  • 4 zinale nkinga
  • 11463 views
  • Igcine ukuphendulwa ngu loyall

more options

With the upgrade to FF 61, I finally got Fox News Channel streaming to work on FF. I have streamed Netflix on FF for years. Now I have to watch Netflix on Microsoft Edge. These continuing video issues with FF are getting tiresome. I get error code F7121-1331-P7 Solutions anyone?

Isisombululo esikhethiwe

I called Netflix support. They said that many Firefox users are having the same problem with the error message as I am. They said to use other browsers until Mozilla is able to address the problem. This post can be marked as the answer to my question.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (20)

more options

cor-el, Here is your screenshot of the Web Console

Okulungisiwe ngu loyall

more options

That looks more like a warning and not as an error message, so no real problems reported in the console.


You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Wesley Branton said

Did you try Netflix with the media.mediasource.webm.enabled set to true? I know you had to reset it back to false because you understandably thought it caused the login screen issue, but did you try setting it back to true again to test. That preference wouldn't cause the Netflix login page to have issues like that. It was purely a coincidence that the Netflix login page stopped working at the same time that you changed the preference.

Yes Wesley, I have gone back and modified "media.mediasource.webm.enabled" to true, but it made no difference in the appearance of the error code F7121-1331-P7. I subsequently returned that preference to default (false)

more options

cor-el said

That looks more like a warning and not as an error message, so no real problems reported in the console.

You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

cor-el, This error code appeared immediately after I created a new profile to fix video problems on Fox News Go. See "Fox News Channel player does not work on Firefox 60 " for details. As you can see, it is unclear whether the new profile or the upgrade to FF61 fixed the Fox News Go video problem. I'd rather not go though creating another profile.

PS I was unable to create a link to my other thread. Please tell me how to do it?

Okulungisiwe ngu loyall

more options

cor-el, I do not know whether or not his is related to my Netflix problem, but in the last few days I have not been able to get www.weather.com to display the weather in motion. The map appears after several long minutes, but there is no motion. As with Netflix, the site works fine on MS Edge.

more options

That weather map works with canvas, so it sounds that something is blocking this.

You can check the Web Console for error messages.

more options

Cor-el, Here is a screenshot of the web console for www.weather.com Does it speak to you? Do you think the video problems I have been having on three different websites are part of the same problem?

more options

The screenshot shows some WebGL related warning and some CORS (cross-origin) errors.

Maybe the about:support page gives some WebGL related messages under the graphics section.

more options

As suggested, I created a new profile for the second time. It did not eliminate the Netflix error message, nor did it fix the motionless weather.com map. Should I give up using Firefox in favor of other browsers? My backup Windows 10 computer on the same modem/router works just fine with both Netflix and weather.com. Suggestions anyone? Pkshadow? Wesley Branton? cor-el?

more options

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.
more options

The Netflix help page says that 'It typically points to information stored on your browser that needs to be refreshed. Follow the troubleshooting steps below to resolve the issue I assume that this could involve local storage. In Private Browsing mode local storage is disabled and features like "Resist Fingerprinting" can also modify data as reported to a website, but since a new profile didn't help then this would suggest some external interference.

more options

Wesley Branton said, "Try disabling graphics hardware acceleration in Firefox." Thanks for the suggestion Wesley. I did exactly as you directed, but the same error message still appears on Netflix videos, Also the weather .com map still does not move.

more options

cor-ell, At this point I am willing , as the Netscape help center recommends, to uninstall Firefox and reinstall. Is there a way to save my bookmarks?

more options

loyall said

At this point I am willing , as the Netscape help center recommends, to uninstall Firefox and reinstall. Is there a way to save my bookmarks?

Uninstalling Firefox will not erase your Firefox data (bookmarks, etc.). However, if you want to be extra safe, check out the Back up and restore information in Firefox profiles for more information on backing up your Firefox profile.

more options

Wesley, The page that you sent me to, is too technical for me to understand. Isn't there some simple way to save my bookmarks when I reinstall Firefox? I don't see why I should want to save my profile, whatever that is? What I want is to save my bookmarks to the reinstalled Firefox. For example, the support information tells me to export my bookmarks as a JSON file that is not one of the options in the export menu. How do I get around that? I never heard of a JSON file type.

more options

You can export just your bookmarks a couple of different ways.

As you said, you can save them as a JSON file. This is done by opening the Show All Bookmarks page (usually can be done by pressing Ctrl + Shift + B on the keyboard) and selecting the Backup option from the Import and backup menu. When you reinstall Firefox, you just have to go back there and select Restore instead.

You can also save your bookmarks as an HTML file. This is done from the same location, but using the Export Bookmarks to HTML option instead. After your reinstall Firefox, you can select the Import Bookmarks from HTML option to recover them.

However, as I said, unless you delete your entire Firefox profile (which is not done automatically when you uninstall Firefox) then the information will stay on your computer without any need to back it up.

more options

OK all. I uninstalled Firefox and I reinstalled it from the Mozilla website, and then I refreshed it. My Bookmarks were retained. The weather.com map shows motion now, The Netflix error message is still there. Error Code: F7121-1331-P7

Okulungisiwe ngu loyall

more options

Your User Agent, Mozilla/5.0 (Windows NT 10.0; rv:61.0) Gecko/20100101 Firefox/61.0 indicates Firefox 61 (32-bit) Windows 10.

For users running the 32-bit version of Firefox: A solution reported in an earlier question is to turn off Flash protected mode in Firefox:

  1. Click on the menu button Fx57menu and then click Add-ons.
  2. Click on the Plugins panel and select Options next to Shockwave Flash.
  3. Remove the check mark next to Enable Adobe Flash protected mode.
    Fx57FlashProtectedMode
  4. Click the menu button Fx57menu and then click Exit to close Firefox completely, so that the change can take effect.

When you reopen Firefox, Flash protected mode will be disabled.

more options

P.S. For more information, see the article Adobe Flash protected mode in Firefox

more options

AliceWyman, I have Shockwave 30 not 29 , and there no option to Enable Adobe Flash protected mode. Disabling Shockwave entirely does not remove the error message.

  1. 1
  2. 2
  3. 3