X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Gah. Your tab just crashed. Firefox 61

Kuphostiwe

I haave firefox running on Ubuntu with firefox 61.01 and while watching Youtube videos either over 50 minutes or live the message "gah. your tab just crashed" would appear. When i go to about:crashes I do not see any crash reports.

I have tried disabling hardware acceleration clearing all stored information cookies, history etc..

I haave firefox running on Ubuntu with firefox 61.01 and while watching Youtube videos either over 50 minutes or live the message "gah. your tab just crashed" would appear. When i go to about:crashes I do not see any crash reports. I have tried disabling hardware acceleration clearing all stored information cookies, history etc..

Isisombululo esikhethiwe

The original installation of Ubuntu Mate came with Firefox already installed.

Even though I have updated the Ubuntu operating system firefox still would give the error message.

After removing and reinstalling firefox through the operating system Firefox then starting working properly with no error messages. My bookmarks still existed in Firefox so the profile did not appear to be removed by the uninstall of Firefox.

The problem appears to be the already installed firefox version with Ubuntu

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Try Firefox Safe Mode to TEST & see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

'''Try Firefox Safe Mode''' to '''TEST''' & see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Impendulo Ewusizo

The problem continues while using safe mode. I got the saem message and when I asked firefox to restore it closed firefox.

The problem continues while using safe mode. I got the saem message and when I asked firefox to restore it closed firefox.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Suggest update or reinstall your Video Card Drivers. Linux Drivers are always a mess and broken.

please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

Suggest update or reinstall your Video Card Drivers. Linux Drivers are always a mess and broken. please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST. *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then *https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox Note: Any customization will revert back to default, you will also need to reinstall Extensions. Please let us know if this solved your issue or if need further assistance.

Okulungisiwe ngu Shadow110

Isisombululo Esikhethiwe

The original installation of Ubuntu Mate came with Firefox already installed.

Even though I have updated the Ubuntu operating system firefox still would give the error message.

After removing and reinstalling firefox through the operating system Firefox then starting working properly with no error messages. My bookmarks still existed in Firefox so the profile did not appear to be removed by the uninstall of Firefox.

The problem appears to be the already installed firefox version with Ubuntu

The original installation of Ubuntu Mate came with Firefox already installed. Even though I have updated the Ubuntu operating system firefox still would give the error message. After removing and reinstalling firefox through the operating system Firefox then starting working properly with no error messages. My bookmarks still existed in Firefox so the profile did not appear to be removed by the uninstall of Firefox. The problem appears to be the already installed firefox version with Ubuntu