Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

At times, and speciel when filling out text like this, I experience jumping back to previuos page? It did when filling out this! Wondering if its browser or ..?

  • 8 uphendule
  • 1 inale nkinga
  • 181 views
  • Igcine ukuphendulwa ngu jojaeger

more options

Mac with iOs 10.13.6 with standard Mac bluetooth keybord, Firefox 61.0.1 (64-bit) It occour when I have jumped to next page on a homepage, like going from www.xxxx.dk to www.xxxx.dk/contact, I then experence this phenomena. It's like when pressing a non-specific button on keyboard it jumps back, but have no experience that the keyboard should misfunction!

Isisombululo esikhethiwe

What pref are you talking about?

If this is browser.backspace_action then its value should be 2 to disable this feature. The list posted further down in the reply applies to mouse*action prefs.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options

Keyboard to eventually fail and there is no warning when they do. Try a different keyboard and test if it still happens.

more options

You can try to modify this pref on the about:config page.

  • browser.backspace_action = 2

You can consider to modify mouse*action prefs.

0 means "Do nothing"
1 means "Scroll contents"
2 means "Go back or forward in the history"
3 means "Zoom in or out the contents"

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Value was (default) set to "0". which means it'll do nothing? Not what I observe I think I'll try buy a new keyborg

more options

Isisombululo Esikhethiwe

What pref are you talking about?

If this is browser.backspace_action then its value should be 2 to disable this feature. The list posted further down in the reply applies to mouse*action prefs.

more options

This is what I found when opening about:config. I have changed nothing!

more options

Sorry - forgot to attach screendump

more options

With the default setting of zero you will go backwards in the Tab history when you press the backspace key when you are not in a text input area (or if Firefox thinks that you aren't). You can double-click the browser.backspace_action line and modify the value to 2 to see if that has effect.

Okulungisiwe ngu cor-el

more options

My problem is still there. I've changed keyboard, I've reconfigured to all setting in browser.backspace_action but nothing helps. What I observe is; mostly when filling text in a form (like this window) it suddenly by itself go back to the previous screen. A few times it also happends just looking at a page, without any kind of keyboard activity.