X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox use 1500mb memory on mac

Kuphostiwe

i got macbook. i use quantum. clear quantum. and it use 500-1500mb memory every day with just 1-2 tabs open. why?


i use settings 2 process maximum but its still use too many memory. why? the safari use only 200-300mb.

i got macbook. i use quantum. clear quantum. and it use 500-1500mb memory every day with just 1-2 tabs open. why? i use settings 2 process maximum but its still use too many memory. why? the safari use only 200-300mb.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Actually that is not bad at all. How much ram do you have ? is this causing any problems of unstable or over heating ? It is a multiprocessor and multi-thread browser. It is suppose to work that way. Firefox, sandbox, extensions (which use give or take 20megs each) also a few more that bring up processes.

Is the box for Prevent Accessibility programs from using your system checked ?

Multi-proccesor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Or move to the Extended Release Version 61esr Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

But backup before you do :

Actually that is not bad at all. How much ram do you have ? is this causing any problems of unstable or over heating ? It is a multiprocessor and multi-thread browser. It is suppose to work that way. Firefox, sandbox, extensions (which use give or take 20megs each) also a few more that bring up processes. *https://www.howtogeek.com/334594/stop-complaining-that-your-browser-uses-lots-of-ram-its-a-good-thing/ Is the box for Prevent Accessibility programs from using your system checked ? Multi-proccesor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false Or move to the Extended Release Version 61esr Firefox ESR does not come with the latest features but it has the latest security and stability fixes. *https://support.mozilla.org/en-US/kb/switch-to-firefox-extended-support-release-esr But backup before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer

Umnikazi wombuzo

Pkshadow said

Actually that is not bad at all. How much ram do you have ? is this causing any problems of unstable or over heating ? It is a multiprocessor and multi-thread browser. It is suppose to work that way. Firefox, sandbox, extensions (which use give or take 20megs each) also a few more that bring up processes. Is the box for Prevent Accessibility programs from using your system checked ? Multi-proccesor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false Or move to the Extended Release Version 61esr Firefox ESR does not come with the latest features but it has the latest security and stability fixes. But backup before you do :

the computer gets hot when i use firefox. but when i use safari it doesent (

''Pkshadow [[#answer-1129229|said]]'' <blockquote> Actually that is not bad at all. How much ram do you have ? is this causing any problems of unstable or over heating ? It is a multiprocessor and multi-thread browser. It is suppose to work that way. Firefox, sandbox, extensions (which use give or take 20megs each) also a few more that bring up processes. *https://www.howtogeek.com/334594/stop-complaining-that-your-browser-uses-lots-of-ram-its-a-good-thing/ Is the box for Prevent Accessibility programs from using your system checked ? Multi-proccesor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false Or move to the Extended Release Version 61esr Firefox ESR does not come with the latest features but it has the latest security and stability fixes. *https://support.mozilla.org/en-US/kb/switch-to-firefox-extended-support-release-esr But backup before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer </blockquote> the computer gets hot when i use firefox. but when i use safari it doesent (
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi, please do not Blockquote everything, we know what we said. If used properly it is a powerful tag : https://www.w3schools.com/tags/tag_blockquote.asp

As mentioned in previous post you can disable it completely.

Multi-proccesor Can completely disable it this way in about:config : Copy/Paste about:config to the Address Bar and then Enter. At top of the page that opens there is search across the whole top of the page Copy paste 1 at a time of the below and wait for it to turn up for false just double click true to change, for 1 right click and change.

  • dom.ipc.processCount set to 1
  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

As also mentioned may want to change to the esr version.

Please let us know if this solved your issue or if need further assistance.

Hi, please do not Blockquote everything, we know what we said. If used properly it is a powerful tag : https://www.w3schools.com/tags/tag_blockquote.asp As mentioned in previous post you can disable it completely. Multi-proccesor Can completely disable it this way in about:config : Copy/Paste about:config to the Address Bar and then Enter. At top of the page that opens there is search across the whole top of the page Copy paste 1 at a time of the below and wait for it to turn up for false just double click true to change, for 1 right click and change. *dom.ipc.processCount set to 1 *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false As also mentioned may want to change to the esr version. Please let us know if this solved your issue or if need further assistance.

Umnikazi wombuzo

Pkshadow said

Hi, please do not Blockquote everything, we know what we said. If used properly it is a powerful tag : https://www.w3schools.com/tags/tag_blockquote.asp As mentioned in previous post you can disable it completely. Multi-proccesor Can completely disable it this way in about:config : Copy/Paste about:config to the Address Bar and then Enter. At top of the page that opens there is search across the whole top of the page Copy paste 1 at a time of the below and wait for it to turn up for false just double click true to change, for 1 right click and change.
  • dom.ipc.processCount set to 1
  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false
As also mentioned may want to change to the esr version. Please let us know if this solved your issue or if need further assistance.

i like design of quantum

''Pkshadow [[#answer-1130372|said]]'' <blockquote> Hi, please do not Blockquote everything, we know what we said. If used properly it is a powerful tag : https://www.w3schools.com/tags/tag_blockquote.asp As mentioned in previous post you can disable it completely. Multi-proccesor Can completely disable it this way in about:config : Copy/Paste about:config to the Address Bar and then Enter. At top of the page that opens there is search across the whole top of the page Copy paste 1 at a time of the below and wait for it to turn up for false just double click true to change, for 1 right click and change. *dom.ipc.processCount set to 1 *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false As also mentioned may want to change to the esr version. Please let us know if this solved your issue or if need further assistance. </blockquote> i like design of quantum
TyDraniu
  • Top 25 Contributor
355 izisombululo 1985 izimpendulo
Kuphostiwe

Try to upgrade. We working on this issue and with every version it should be better on mac.

Try to upgrade. We working on this issue and with every version it should be better on mac.

Umnikazi wombuzo

TyDraniu said

Try to upgrade. We working on this issue and with every version it should be better on mac.

but i have the late version

''TyDraniu [[#answer-1130476|said]]'' <blockquote> Try to upgrade. We working on this issue and with every version it should be better on mac. </blockquote> but i have the late version

Umnikazi wombuzo

TyDraniu said

Try to upgrade. We working on this issue and with every version it should be better on mac.

how did you work on it? ppl have this issue like more then a year....

''TyDraniu [[#answer-1130476|said]]'' <blockquote> Try to upgrade. We working on this issue and with every version it should be better on mac. </blockquote> how did you work on it? ppl have this issue like more then a year....
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

kandalar said

TyDraniu said
Try to upgrade. We working on this issue and with every version it should be better on mac.

how did you work on it? ppl have this issue like more then a year....

Since like Blockquote so much : You are on version 60. Current Release Firefox 61.0.1 Full Version Installer : https://www.mozilla.org/firefox/all/

''kandalar [[#answer-1130731|said]]'' <blockquote> ''TyDraniu [[#answer-1130476|said]]'' <blockquote> Try to upgrade. We working on this issue and with every version it should be better on mac. </blockquote> how did you work on it? ppl have this issue like more then a year.... </blockquote> Since like Blockquote so much : You are on version 60. Current Release Firefox 61.0.1 Full Version Installer : https://www.mozilla.org/firefox/all/

Umnikazi wombuzo

Pkshadow said

kandalar said
TyDraniu said
Try to upgrade. We working on this issue and with every version it should be better on mac.

how did you work on it? ppl have this issue like more then a year....

Since like Blockquote so much : You are on version 60. Current Release Firefox 61.0.1 Full Version Installer : https://www.mozilla.org/firefox/all/

no i have the latest one. i see it in @about firefox@

so why is firefox working so bad

''Pkshadow [[#answer-1130837|said]]'' <blockquote> ''kandalar [[#answer-1130731|said]]'' <blockquote> ''TyDraniu [[#answer-1130476|said]]'' <blockquote> Try to upgrade. We working on this issue and with every version it should be better on mac. </blockquote> how did you work on it? ppl have this issue like more then a year.... </blockquote> Since like Blockquote so much : You are on version 60. Current Release Firefox 61.0.1 Full Version Installer : https://www.mozilla.org/firefox/all/ </blockquote> no i have the latest one. i see it in @about firefox@ so why is firefox working so bad
TyDraniu
  • Top 25 Contributor
355 izisombululo 1985 izimpendulo
Kuphostiwe

kandalar said

the computer gets hot when i use firefox. but when i use safari it doesent ( so why is firefox working so bad

Check out this issue. Numbers says that the next version will be better.

''kandalar [[#answer-1131237|said]]'' <blockquote> the computer gets hot when i use firefox. but when i use safari it doesent ( so why is firefox working so bad </blockquote> Check out [https://bugzilla.mozilla.org/show_bug.cgi?id=1467619#c7 this issue]. Numbers says that the next version will be better.

Umnikazi wombuzo

TyDraniu said

kandalar said
the computer gets hot when i use firefox. but when i use safari it doesent ( so why is firefox working so bad

Check out this issue. Numbers says that the next version will be better.

when the next version come?

''TyDraniu [[#answer-1131247|said]]'' <blockquote> ''kandalar [[#answer-1131237|said]]'' <blockquote> the computer gets hot when i use firefox. but when i use safari it doesent ( so why is firefox working so bad </blockquote> Check out [https://bugzilla.mozilla.org/show_bug.cgi?id=1467619#c7 this issue]. Numbers says that the next version will be better. </blockquote> when the next version come?
TyDraniu
  • Top 25 Contributor
355 izisombululo 1985 izimpendulo
Kuphostiwe

September 5.

Now you can test the nightly version, which contains this patch => https://www.mozilla.org/firefox/nightly/all/

September 5. Now you can test the nightly version, which contains this patch => https://www.mozilla.org/firefox/nightly/all/

Umnikazi wombuzo

TyDraniu said

September 5. Now you can test the nightly version, which contains this patch => https://www.mozilla.org/firefox/nightly/all/

is it safe? what numbers do u mean? will this version realy much better?

''TyDraniu [[#answer-1132436|said]]'' <blockquote> September 5. Now you can test the nightly version, which contains this patch => https://www.mozilla.org/firefox/nightly/all/ </blockquote> is it safe? what numbers do u mean? will this version realy much better?
TyDraniu
  • Top 25 Contributor
355 izisombululo 1985 izimpendulo
Kuphostiwe

1. Yes 2. Numbers in the 1st link I provided. 3. You have to try by urself and then tell us, if it's better.

1. Yes 2. Numbers in the 1st link I provided. 3. You have to try by urself and then tell us, if it's better.