Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to type (spanish) accents if my keyboard does not have a number pad (i.e. á)?

  • 10 uphendule
  • 1 inale nkinga
  • 1179 views
  • Igcine ukuphendulwa ngu ncachanosky

more options

I'm using Windows 10 in a Microsoft Surface. I don't have a number pad on the side, nor embedded on my keyboard.

I write regularly in Spanish and need to use Spanish characters.

Is there a way to do this? An add-on that would do it (I couldn't find any)?

Isisombululo esikhethiwe

Hi, so ya was waiting for today's update but figured out last night that you would have to take it right to the OS level.

Please let us know if this solved your issue or if need further assistance.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (10)

more options

https://support.mozilla.org/en-US/kb/use-firefox-interface-other-languages-language-pack I do not know what happens with it if you have it installed, would you still need the Num Pad ? https://addons.mozilla.org/en-GB/firefox/language-tools/

more options

I do have the Spanish dictionary installed. This catches orthographic mistakes, but does not allow me to type accents. For instance, the word "mas" with and without accent on the letter "a" has two different meanings. The dictionary cannot capture this grammatical nuances.

more options

Please go to the language tools URL and install the language, if you want a dictionary it is there also. Switch between them as per the 1st URL

Just as you can run more than one language on Windows and switch between them. But you do have to download them 1st.

more options

Doesn't let me.

I'm using the latest Firefox version (60.0.2) I can download from the Website. But, the language pack asks for at least version 61.

more options

Ok, well 61 will be out tomorrow. If not prompted go to Help --> About to update.

more options

Thank for your help!

I'll check again tomorrow then.

more options

Thank you. I do appreciate your help.

I did update Firefox and installed the language pack. Then added the string "ar" to "intl.locale.request" in the "about:config" site.

But, for example, when I type "Ctrl + ' + a" I don't get an accent on the letter "a". Nor if I type "alt + 164".

Is it there a way I can easily write with accents in Firefox?

more options

Isisombululo Esikhethiwe

Hi, so ya was waiting for today's update but figured out last night that you would have to take it right to the OS level.

Please let us know if this solved your issue or if need further assistance.

more options
more options

Pkshadow said

Hi, so ya was waiting for today's update but figured out last night that you would have to take it right to the OS level. Please let us know if this solved your issue or if need further assistance.

This works. Thank you! -NC