X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Sweet tooth/POGO when you going to fix the issue?

Kuphostiwe

The sweet tooth on Pogo is running slow/, but when I go to internet explorer, The game is okay, please fix This issue. I cleared all the cookies on my Pc. and did a restart Even Pogo say it was Mozilla Firefox.

The sweet tooth on Pogo is running slow/, but when I go to internet explorer, The game is okay, please fix This issue. I cleared all the cookies on my Pc. and did a restart Even Pogo say it was Mozilla Firefox.

Isisombululo esikhethiwe

Now the problem is solved. I refresh the Firefox, and sweet tooth now work 100% better then google.com and I delete google.com off my internet explorer I am sorry from the bottom of my heart. Please forgive me.

                                       God Bless!
Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 30.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

WestEnd
  • Top 25 Contributor
60 izisombululo 5379 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Link?

Link?

Umnikazi wombuzo

pogo.com
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi, Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hi, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Umnikazi wombuzo

only sweet tooth is running slow but everything else is fine. But it work on internet explorer . How about you fix the issue? problem got started when fire fox crash.

only sweet tooth is running slow but everything else is fine. But it work on internet explorer . How about you fix the issue? problem got started when fire fox crash.

Umnikazi wombuzo

rebels01 said

only sweet tooth is running slow but everything else is fine. But it work on internet explorer . How about you fix the issue? problem got started when fire fox crash it not me. The problem is coming from Fire fox.
''rebels01 [[#answer-1125911|said]]'' <blockquote> only sweet tooth is running slow but everything else is fine. But it work on internet explorer . How about you fix the issue? problem got started when fire fox crash it not me. The problem is coming from Fire fox.

Okulungisiwe ngu rebels01

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

HI, how about you run in safe mode and tell us if it fixed the issue as was requested of you.

Just because you are having problems does not mean that others are and each persons system is configured differently. So, we trouble shoot to find the issue that is effecting you.

So if you care to be helped, please stop blockquoting and if use it as it is meant to be used please. https://www.w3schools.com/tags/tag_blockquote.asp

HI, how about you run in safe mode and tell us if it fixed the issue as was requested of you. Just because you are having problems does not mean that others are and each persons system is configured differently. So, we trouble shoot to find the issue that is effecting you. So if you care to be helped, please stop blockquoting and if use it as it is meant to be used please. https://www.w3schools.com/tags/tag_blockquote.asp

Okulungisiwe ngu Shadow110

Umnikazi wombuzo

Please fix the issue. Thank you. The problem is when Mozilla fire fox crash That when sweet tooth started running slow.

Please fix the issue. Thank you. The problem is when Mozilla fire fox crash That when sweet tooth started running slow.

Okulungisiwe ngu rebels01

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi, sorry that can not happen without your help and also to follow direction and try it in Safe Mode as per the instructions given.

Hi, sorry that can not happen without your help and also to follow direction and try it in Safe Mode as per the instructions given.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Only move to esr if low ram and old system.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

If do please :

Please let us know if this solved your issue or if need further assistance.

*https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding *https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster *https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix *https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram *https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding '''''To be Checked and turned off unless needed for accessibility : ''''' Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. '''''Multi-Processor Support : ''''' Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on. Only Disable as last resort. '''''Multi-processor Can completely disable it this way in about:config :''''' dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false *http://kb.mozillazine.org/About:config Only move to esr if low ram and old system. '''''Firefox Extended Release Version :''''' Firefox ESR does not come with the latest features but it has the latest security and stability fixes. *https://support.mozilla.org/en-US/kb/switch-to-firefox-extended-support-release-esr If do please : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Please let us know if this solved your issue or if need further assistance.

Umnikazi wombuzo

Sorry but safe mode doesn't work either. I already try it before I ask for help. I don't know what's your problem is. But I'm asking you please fix the problem.

Sorry but safe mode doesn't work either. I already try it before I ask for help. I don't know what's your problem is. But I'm asking you please fix the problem.

Okulungisiwe ngu rebels01

Umnikazi wombuzo

Now I have to play Sweet tooth on google.com. And it works beautifully

Now I have to play Sweet tooth on google.com. And it works beautifully

Okulungisiwe ngu rebels01

Umnikazi wombuzo

I am playing on google.com but Mozilla Firefox is still #1 in my book. I am sorry. Just want problem go away. The problem got started by Firer fox crash. I definite want to go back play on Mozilla Please let me know when you fix the problem

                  God Bless!!!
I am playing on google.com but Mozilla Firefox is still #1 in my book. I am sorry. Just want problem go away. The problem got started by Firer fox crash. I definite want to go back play on Mozilla Please let me know when you fix the problem God Bless!!!

Umnikazi wombuzo

problem isn't solve!!

problem isn't solve!!

Umnikazi wombuzo

I still have the same problem, even with the new update. please, fix the problem or pass it to Mozilla.

                  Thank you,   God Bless!
I still have the same problem, even with the new update. please, fix the problem or pass it to Mozilla. Thank you, God Bless!

Isisombululo Esikhethiwe

Now the problem is solved. I refresh the Firefox, and sweet tooth now work 100% better then google.com and I delete google.com off my internet explorer I am sorry from the bottom of my heart. Please forgive me.

                                       God Bless!
Now the problem is solved. I refresh the Firefox, and sweet tooth now work 100% better then google.com and I delete google.com off my internet explorer I am sorry from the bottom of my heart. Please forgive me. God Bless!
WestEnd
  • Top 25 Contributor
60 izisombululo 5379 izimpendulo
Kuphostiwe

Late but I tried the link and it opened without problem in FF61. If it does happen again it could be site related. So until it happens more often and with frequency nailing down problems can be tricky.

Late but I tried the link and it opened without problem in FF61. If it does happen again it could be site related. So until it happens more often and with frequency nailing down problems can be tricky.

Umnikazi wombuzo

Thank you so much.

Thank you so much.