X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After opening a new tab, I get these strange symbols everywhere. What is going on?

Kuphostiwe

I discovered that this only happens when i have "Snippets" enabled on the New Tab page. Is there a way to really get Snippets instead of this mile-long column of binary data?

I discovered that this only happens when i have "Snippets" enabled on the New Tab page. Is there a way to really get Snippets instead of this mile-long column of binary data?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

Umnikazi wombuzo

Here is the screenshot

Here is the screenshot
FredMcD
  • Top 10 Contributor
4224 izisombululo 58935 izimpendulo
Kuphostiwe

Those look like fonts.

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. https://wiki.mozilla.org/Security/Sandbox

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

security.sandbox.content.level = 1

Close and restart Firefox to make the change effective.

If '1' still doesn't have an effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar.

Those look like fonts. This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. https://wiki.mozilla.org/Security/Sandbox You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting. security.sandbox.content.level = 1 Close and restart Firefox to make the change effective. If '1' still doesn't have an effect then try '0' to disable the sandbox. If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value. Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''I Accept the Risk''' button. At the top of the screen is a search bar.