Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Captcha box disappear.

  • 10 uphendule
  • 2 zinale nkinga
  • 646 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Can you help me. Because my capthca box is disappear and I can't proceed to next process. Please helpm thanks

Isisombululo esikhethiwe

Well, I resetted the PC and it fixed XD

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (10)

more options

What's your computer system and Firefox version?


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Problem not solved. I started Firefox on safe mode, which I find how on YouTube. And the captha box still not there.

more options

Is this on all websites, some, a few?

Please provide public link(s) (no password) that we can check out. No Personal Information Please !


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Owh I think Firefox safe mode. I'm trying to safe mode my PC. All website, all disappeared captha box so u can't proceed. After safe mode what else?

more options

I entered safe mode and I still not there. I try Microsoft edge and it's not there too!

more options

Trollman4444 said

I try Microsoft edge and it's not there too!

Okay, that means something on your system or modem is the problem. (It might also be your ISP, but that is unlikely)

Unplug the power from your modem and WiFi and wait for a slow count of 10. Then plug everything back in.

more options

I tried captha on my phone it still working! So, the modern doesn't have any problem. So, what I have to do now?

more options

I called for more help.

more options

Isisombululo Esikhethiwe

Well, I resetted the PC and it fixed XD

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.