X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox (Portable) is registered with OS (Win 7 Pro) as default brower, but links in documents open Firefox minus Add-ons and icon customizations; is there fix?

Kuphostiwe

Running Firefox Portable 60.0.2 on Windows 7 Pro and have custom Add-ons installed. But, when opening links in E-mail or documents, Firefox opens the correct version (60.0.2) but without any of the installed Add-ons and with all customization removed. How does this happen?

Running Firefox Portable 60.0.2 on Windows 7 Pro and have custom Add-ons installed. But, when opening links in E-mail or documents, Firefox opens the correct version (60.0.2) but without any of the installed Add-ons and with all customization removed. How does this happen?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

Wesley Branton
  • Top 10 Contributor
696 izisombululo 5510 izimpendulo
Kuphostiwe

Is there a specific reason that you are running the portable version instead of the standard release? It sounds like it's just not registering that it's portable.

Do you happen to have the standard release version installed also?

Is there a specific reason that you are running the portable version instead of the standard release? It sounds like it's just not registering that it's portable. Do you happen to have the standard release version installed also?
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 izisombululo 40435 izimpendulo
Kuphostiwe

Firefox Portable support is over here: http://portableapps.com/forums/support/firefox_portable

It has always been my understanding that Firefox Portable doesn't write to the Windows Registry and thus it doesn't have a ability to be set as the "default" for anything in the operating system.

Are you using Portable from an external drive or did you "install" it on the hard drive. It's been a few years since I used Portable installed to the hard drive, but when I did it didn't make a difference whether it was being used from an external drive (USB Flash drive) or the hard drive.

Firefox Portable support is over here: http://portableapps.com/forums/support/firefox_portable It has always been my understanding that Firefox Portable doesn't write to the Windows Registry and thus it doesn't have a ability to be set as the "default" for anything in the operating system. Are you using Portable from an external drive or did you "install" it on the hard drive. ''It's been a few years since I used Portable installed to the hard drive, but when I did it didn't make a difference whether it was being used from an external drive (USB Flash drive) or the hard drive.''