X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

This is what I now see when I create an email - no labels on edit boxes for composing!

Kuphostiwe

This entire AOL layout is not as it was... not only are there no labels (those boxes in upper left should show font/color/size/text placement choices, etc.) but there's no "X" box in upper right corner of received emails so you can close it when it's been read. Other functionalities missing.

Also major problems with FB - formatting and functionalities missing, as I've mentioned earlier.

I don't like these new looks and find it hard to work with them... please help me re-store my previous settings!

This entire AOL layout is not as it was... not only are there no labels (those boxes in upper left should show font/color/size/text placement choices, etc.) but there's no "X" box in upper right corner of received emails so you can close it when it's been read. Other functionalities missing. Also major problems with FB - formatting and functionalities missing, as I've mentioned earlier. I don't like these new looks and find it hard to work with them... please help me re-store my previous settings!
Ama-screenshot ananyekiwe

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4334 izisombululo 60937 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
jscher2000
  • Top 10 Contributor
8872 izisombululo 72599 izimpendulo
Kuphostiwe

Thanks for the screenshot. This makes me think my reply in your other thread is the answer:

https://support.mozilla.org/questions/1221992#answer-1123023

To avoid duplicate efforts, let's continue over there.

Thanks for the screenshot. This makes me think my reply in your other thread is the answer: https://support.mozilla.org/questions/1221992#answer-1123023 To avoid duplicate efforts, let's continue over there.