X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox diplays a blank white page & locks my computer every time I go to a web page with video, how can I fix this?

Kuphostiwe

When I go to a web page with video content, as soon as the video starts to load, the whole page blanks out & turns white, the audio continues to play for a little while, then the entire computer becomes unresponsive & I have to do a forced shutdown.

When I go to a web page with video content, as soon as the video starts to load, the whole page blanks out & turns white, the audio continues to play for a little while, then the entire computer becomes unresponsive & I have to do a forced shutdown.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4267 izisombululo 59839 izimpendulo
Kuphostiwe

Let's start with,

Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 30.0.0.113

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Let's start with, '''Security Issue:''' Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 30.0.0.113 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
FredMcD
  • Top 10 Contributor
4267 izisombululo 59839 izimpendulo
Kuphostiwe

Impendulo Ewusizo

After the above, is there still a problem?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

After the above, is there still a problem? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17569 izisombululo 158910 izimpendulo
Kuphostiwe

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10

Umnikazi wombuzo

@FredMcD - When I started Frirefox in safe mode, the videos played fine.

@cor-el - No security software installed.

@FredMcD - When I started Frirefox in safe mode, the videos played fine. @cor-el - No security software installed.

Umnikazi wombuzo

Found the problem, Tin Eye was the culprit. As soon as I disabled it video content played normally. Thanks Fred!

Found the problem, Tin Eye was the culprit. As soon as I disabled it video content played normally. Thanks Fred!
FredMcD
  • Top 10 Contributor
4267 izisombululo 59839 izimpendulo
Kuphostiwe

Glad to help. Safe Surfing.


I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Glad to help. Safe Surfing. I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

Umnikazi wombuzo

Whoops, spoke too soon. That only seems to have fixed videos on the YouTube page. Any other page running video content still does the same thing when I try to play the vids.

Whoops, spoke too soon. That only seems to have fixed videos on the YouTube page. Any other page running video content still does the same thing when I try to play the vids.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe
Hi, 1 down, 1 to go.... VIDEO AUDIO *https://support.google.com/youtube/topic/3014746 *https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues *https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox *https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows

Umnikazi wombuzo

@Pkshadow - None of that was of any help. I'm back to the same problem of Firefox displaying a blank white screen while the audio plays. And I mean the ENTIRE page is a blank white screen, not just the video window. I have to refresh the page several times before the page comes back.

I can click on things while the page is blank & Firefox does respond to whatever I'm clicking on. However, all I see is a blank white screen.

@Pkshadow - None of that was of any help. I'm back to the same problem of Firefox displaying a blank white screen while the audio plays. And I mean the ENTIRE page is a blank white screen, not just the video window. I have to refresh the page several times before the page comes back. I can click on things while the page is blank & Firefox does respond to whatever I'm clicking on. However, all I see is a blank white screen.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST. *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then *https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox Note: Any customization will revert back to default, you will also need to reinstall Extensions. Please let us know if this solved your issue or if need further assistance.